SaabCentral Forums banner

201 - 220 of 249 Posts

·
Registered
Joined
·
7,815 Posts
Would a Win 98 laptop work for TIS?

Compaq Presario with serial port. Still has Win 98. Battery status unknown but boots up on HD okay and has plenty of space.
 

·
Registered
Joined
·
412 Posts
Just to make a liar out of me.....

My machine installed Cumulative update KB3194496 this morning. The WIS is fine but the EPC want to re-install.

A quick test pretty much confirms my suspitions, it's the MSI system thinking that something has changed and therefore the program must be re-installed.

Next time this happens, could you cancel the re-install, then run the program directly from the Program directory "C:\Program Files (x86)\WIS" or "C:\EPC" and let me know if it runs.

My EPC now runs fine from the EXE directly but wants to re-install if run from the MSI shortcut.

As a temporary work around, you can create your own shortcut directly from the programs directory, this will bypass the MSI check subsystem.

When I redo the package, I`ll investigate turning off the auto repair stuff, I`m fairly sure I`ve seen it before somewhere.....


Frank.
Thanks for this, I am running windows 7 and I after restarting and then launching from the program menu it was doing the reinstalling thing. But if I launch directly from the C folder its works without reinstalling.
 

·
Registered
Joined
·
48 Posts
Mac

I'm having trouble getting this to install on my Mac.

I have 2000 9-5 so I guess I need the WIS, which I downloaded. I think I downloaded the correct one.

I have both wine and wine bottle on my Mac, and I get part way through installation and then gets stuck.

Can someone recommend the correct link for my WIS and any suggestions for Mac? thanks
 

·
Registered
Joined
·
138 Posts
I used the WIS linked in the first post of this thread and it installed and works fine on my early 2011 MB Pro running 10.13.4 and windows 10 in Parallels 12.
 

·
Registered
Joined
·
48 Posts
need 64 bit link

Saabaus,

I'm running 10.14.4 as well, but it's not working. I need the 64 bit version.

Can you please provide a link? Whatever I downloaded is just getting stuck during installation. Thanks for any help.
 

·
Registered
Joined
·
138 Posts
The First link is the right one. The cloud host Mega where the file is stored is not the most user friendly. I recall having to jump through some hoops to get it to download.


I'm just looking at it now and they have introduced the need to create an account to register their app to allow downloads (Im still waiting for the confirmation email). There used to be a Firefox plug in - but no more :cry:



The file is about 2.6GB


Persevere with the getting the first link to download it does work.
 

·
Registered
Joined
·
138 Posts
To download the first link You will need to create a Mega.nz account and download the app and run it it will put an icon in the menu bar.


Click on the first link in this thread and when it opens up a new tab in your browser copy the URL it displays.


Click on the Mega icon in the menu bar then select the transfer manager icon (top right, second from the right). click ADD then IMPORT LINKS


Paste the link you copied from your browser earlier into the window that popped up then click SUBMIT.


select where you want the file saved to and click OK



Sit back and wait for it to download. (took me about an Hour)



Copy it into your windows drive how ever that works with wine and boot windows and you should be right to install the WIS (double click on it and it should do its thing automatically)


Hope that helps


Bernie
 

·
Registered
Joined
·
7,815 Posts
I installed EPC and WIS a couple of years ago.


It's been pretty much fine, but the latest Win10 feature update (1803) made both run the installers again.


WIS is OK now, but it seems that every time I want to use EPC, it runs the installer. :nono;



Now that I check, it wants me to restart for what it says is a cumulative update for 1803. Might as well do it and see what happens. :confused:
 

·
Registered
Joined
·
2 Posts
First huge thanks to Cap'n for the work and I have been trying really hard to get this installed and read lots about it!

I have a dual boot Mint/Win 7 machine. Most of the time I use Mint.

Win C: is too small to do WIS install, partitioned off an E: and moved the downloaded file (first post here 2.9GB) to it, but on install it hangs saying not enough space on C: - without getting to the point of letting me choose an install location. Is there a way to force it to only look at the E: drive?

I have also tried installing under WINE but never completes - though it does install a couple of folders and others report success.
 

·
Registered
Joined
·
93 Posts
Sadly, no.

The installation program was made as fool-proof as possible in that it asks no questions during installation, it just does it.

I`m not sure that I could properly change it to another location as the package itself installs about 5 or 6 different WIS installations, a PDF package of NG900 stuff & 2 or 3 IE plugins.

The entire package is pretty big when installed 6 and a bit GB if memory serves. I didn't see this as an issue as I imagined that most people would be installing it on a new computer and would therefore have plenty of space.

I have no experience of installing on Linux through Wine, so I`m afraid I can't help you there.

Is you Windows installation 64 bit? if not, you could just download the original installers.

Frank.
 

·
Registered
Joined
·
2 Posts
Thanks for the swift reply!
Yes it is 64Bit unfortunately. I did try a different copy in Wine with it set to Win XP which seems to install Ok but doesn't run.

The drive is 300GB I just didn't realise how much of disk hog windows is when making the partitions

Thanks for the help, sure I will figure it out one way or another!


EDIT - I re-directed Windows page file to the E drive and that freed up about 6gb. Installed with no issues. Thanks again for making this useable (now I have to read the user manual!)
 

·
Registered
Joined
·
291 Posts
Hi all,
I installed the WIS, EPC, AIC and EAC on a windows 10 laptop recently with no major dramas. (dell xps15, 64bit)
The AIC looks for old adobe versions however.
My question is an interface one - is there a way you can store your VIN number for the WIS, EPC etc? I find having to type in the VIN number every time you load it just a little annoying.
thanks again.
Mort.
 

·
Registered
Joined
·
16,855 Posts
Windows wants to install WIS on my new account?

I have the WIS/EPC running on my Win 7 machine in my primary account. It's been running great for a long time.



I created a new account for a new user on the same machine... when I log in, I keep getting a pop up to install the WIS... then it prompts me to "find" the installation package in a file selection window. I don't need it installed on this account.



I've had this issue before with existing accounts (accounts there before the WIS install) but with those I could just cancel out. With the new account it doesn't want me to do that and it's interfering with Windows Explorer, etc.



How do I stop the "install" process permanently? Is there a "run" entry or similar in a registry key that I can hack? Thanks.
 

·
Registered
Joined
·
291 Posts
BobSaabit - Can I suggest the following regarding your install.
1. Create your 'new login' user.
2. Install the WIS using an admin level, ensuring that it is 'available' for all users. (try right click on the exe/msi - install as administrator)
3. Your new login user - should be able to see the install.
I'd say your previous install was under your own user ie admin - and maybe that's the reason why you need to point the install for other users.

Hope this helps.
Mort.
 

·
Registered
Joined
·
7,815 Posts
Pshaw! Once again, Microsoft pushes out a Win10 "feature update" and once again EPC and WIS want to reinstall.


EPC reinstalled okay. WIS installer runs for a bit, then says "another install was in progress, do you want to delete the information gathered" (or something similar). Unfortunately clicking YES instantly pops up the dialog again, and seems to be an infinite loop; clicking NO just exits the installer.


So it seems that I will have to go hunt down where WIS is installed (it wasn't obvious on my first look-round) and delete the installation?
 

·
Registered
Joined
·
1,689 Posts
Discussion Starter #219
Did you ever reinstall with the latest EPC/WIS releases from Frank?


Which W10 version are you now on (winver)?


I have had a number(too many) of W10 upgrades and now currently running 1803 (17134.441) and havent had any issues.
 

·
Registered
Joined
·
291 Posts
I was a bit concerned that my WIS wouldn't work after Edt's post re Win 10 and updates.
Running the WIS it looked fine - but I found browser info on the RHS didn't appear. This is the steps I used to get it back to normal.
>I reinstalled the WIS using 'run as administrator'.
>WIS is installed into the following default path:
C:\Program Files (x86)\Wis
>The WIS.exe is located here: C:\Program Files (x86)\Wis\bin
If you right click on the exe you get the properties dialog up. (windows explorer)
Under the Compatibility tab .. ensure 'run this program in compatibility mode' is ticked and 'Win XP (service pack 2) is selected.
It doesn't try to reinstall every time you use it as Edt had some issues with.


Happy to do screen shots if people need them.
I'm using a 2017 Dell XPS15 laptop running Win10.
Mort.
 
201 - 220 of 249 Posts
Top