SaabCentral Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
179 Posts
Discussion Starter · #1 ·
I'll start the bidding with a full Gallon over 1500 miles.
I'm dumbfounded and at the moment don't know where it is going - though I suspect the turbo and it's eloquent whistling is the culprit.
I've not got leaks either.....nor does it smoke.
Along with the now enormous gluttony of issues I have with this car.....wondering whether it's worth continuing to resurrect or just finally part out and find a better example......
but anyway, thought I would share the oil story and see if anyone else has consumed similar amounts.
 

·
Registered
Joined
·
320 Posts
Haven't had a major oil consumption problem with mine, but it was using a bit - bought it last December, and have put over 20,000 km on it so far...

It was using about a litre between oil changes, no noticeable smoking, until my last oil change. I know it was the turbo - the outside of the turbo housing was a bit oily all the time.

I was originally using Mobil 1 0W40 - with the oil consumption.

Last oil change I switched to Castrol Syntec 5W40. That was 5000 km ago...

The oil is still at the full mark! I didn't expect switching oils to STOP the oil usage, but it seems to have done so.
 

·
Registered
Joined
·
1,109 Posts
The day I spun my bearing on my Jeep I consumed 6qts in less then 30 seconds or should I say sprayed it out the side of my block.

Have you pulled the intercooler hose to see if you have a gallon of oil in your intercooler? this would pretty much seal your idea of it being your turbo.

Yah Mobile runs thin as it is thats why I feel 0-40 or 0-30 is to thin 10-30 or 10-40 is what I usually run and it's still pretty thin lol.
 

·
Registered
Joined
·
320 Posts
The day I spun my bearing on my Jeep I consumed 6qts in less then 30 seconds or should I say sprayed it out the side of my block.
That reminded me of when the relief valve got stuck in the oil pump in my VW Rabbit (25+ years ago, in the high school parking lot).

Started the car and the oil filter blew apart - all the oil was in the parking lot in a hurry! Friend walking by the car pointed it out to me... First time it happened, I figured the filter was defective. Called my dad, we installed a new filter, poured in more oil, he watched the filter when I cranked it - it blew up again instantly!:cheesy:
 

·
Registered
Joined
·
3,951 Posts
Yah Mobile runs thin as it is thats why I feel 0-40 or 0-30 is to thin 10-30 or 10-40 is what I usually run and it's still pretty thin lol.
You got that right, 0-40 or 0-30 is much better for extreamly cold weather driving and starting conditions. In hotter climates they do tend to run thinner. I just recently started using Shell Rottela T 5-40 full syn and added a longer oil filter. After I cleaned out my sump I used castrol 10-40 full syn then switched to 5-40, no major oil consumtion.
 

·
Registered
Joined
·
1,194 Posts
In the 1st 10months of owning my 2002 Aero I topped it up with 6 litres of Mobil1 0 40w.
Had PCV #6 fitted and the oil level hasnt dropped on the dipstick for about 3 months, didnt expect it to make that much difference but a good result.
 

·
Registered
Joined
·
22,211 Posts
This thread made me check mine, I have used / lost less than 1/4 litre in just over 3000 miles.
 

·
Registered
Joined
·
679 Posts
Hmmm I'm loosing too much then or am I? I have the latest PCV fix, reconditioned turbo... (Rules out two main issues).

I've been putting in a liter every 3-4 weeks but in that period of time I'd clock up around 1100 miles. I will keep a closer eye on oil top ups per miles, it's not exactly cheap lumping in fully synth stuff in, then again neither is petrol these days....

Michael
 
1 - 8 of 8 Posts
Top