SaabCentral Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
132 Posts
Discussion Starter · #1 ·
New problem. If I push the gas normally (in gear, past 15mph) and then decelerate, I'm hearing a whining noise that goes up in pitch and then fades after a couple of seconds. Also cleared a Bypass Valve code (p1110) although it wouldn't seem the 2 would be related. Any ideas?
 

·
Registered
Joined
·
3,196 Posts
Automatic?

Sounds like you are hearing gear noise as the transmisison downshifts to low gear as it coasts down in speed.
 

·
Banned
Joined
·
1,042 Posts
Like Rodger mentioned it sounds like 1st gear automatic whine. Try accelerating very slowly in first and see it it happens. Or you could hold throttle in position, pop into neutral, and release throttle to isolate it from the gear box.

It could also be wastegate closing. Don't know if I could hear that.
 

·
Registered
Joined
·
132 Posts
Discussion Starter · #5 ·
Just dropped it off at the garage...it'll be looked at tomorrow. One other thing I noticed...the noise is always in the orange turbo zone. The turbo was looked at a couple of weeks ago and they said it felt tight and was working properly.
 

·
Registered
Joined
·
132 Posts
Discussion Starter · #6 · (Edited)
I'm being told the sound is due to bad bypass valve and that I can run it until I can get a new one. Does this sound plausible? I assume this is the charge air bypass valve...is it also known as the dump valve? Doesn't look like an easy part to find.
 

·
Banned
Joined
·
1,042 Posts
There is the OE replacement made by Bosch or and upgraded Bosch unit that handles more boost. Search Audi and Bosch as an Audi vendor posted research on it.
 

·
Registered
Joined
·
132 Posts
Discussion Starter · #8 ·
So, I put the new bypass valve in....same Bosch part. The whining noise is now reduced by about 80%, but it's still there. I suppose it's not hurting anything but it's a bit annoying. Anything else I can try?
 
1 - 8 of 8 Posts
Top