SaabCentral Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
739 Posts
Discussion Starter · #1 ·
OK, tried replacing the bulb with dice. My trunk light will not come on. When I pull back the conduit going to the rear trunk lid, two wires seem frayed and one is disconnected. But tried reconnecting by holding them together still not working?
 

·
Registered
Joined
·
2,229 Posts
It's a common problem with the wires in that section , you need to open up the loom and go through all of the wires and fix them. If there's one broken there's probably more you can't see.
 

·
Registered
Joined
·
739 Posts
Discussion Starter · #4 ·
It's a common problem with the wires in that section , you need to open up the loom and go through all of the wires and fix them. If there's one broken there's probably more you can't see.

Thanks, but wiring issues are the worst! Hope it is just a fuse, but will try both and see. Anyway to reroute the wire loom to the trunk lid to fix this?
 

·
Registered
Joined
·
2,229 Posts
Thanks, but wiring issues are the worst! Hope it is just a fuse, but will try both and see. Anyway to reroute the wire loom to the trunk lid to fix this?
Not that I'm aware of, but I have a wagon. Someone who has had a similar problem might chime in. It's not that bad of a fix from what I've read on here though.
 

·
Registered
Joined
·
3 Posts
boot light temporary failure

Have the same problem but intermittent, told to replace the whole lock unit...seems a little over the top..advised a sensor in the lock can activate the light only when the trunk open.
 
1 - 6 of 6 Posts
Top