SaabCentral Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
152 Posts
Discussion Starter #1
I've absolutely fed up with this right now... can't get this right for the life of me.
I just got Tech 2 the other day, and that seems to be working well. The problem is now that I'm attempting to set up tis2000 or GlobalTIS on my XP desktop, nothing is working.
When I try to install TIS2000 using the files from One Drive, it just tells me "setup.dll is not found." Sure enough, setup.dll is in the folder exactly where it's supposed to be. No idea why it isn't working. That's as far as I can get with TIS2000.

Now for GlobalTIS, I got it installed just fine. The only problem is when I go to open it, nothing happens. Sometimes it'll open my browser (K-Meleon, a Mozilla-based lightweight browser) and it'll just show the screen saying TIS is already logged in, but when I log off, it doesn't do anything. It just shows it's waiting on localhost.
If I try to open it in Internet Explorer, it just gives me an error. Can't remember what it is, something along the lines of localhost not being found or not being able to connect.

I'm incredibly aggravated right now and just about out of patience (as if I had any to begin with...). I've tried it on my Windows 10 laptop, which actually worked for GlobalTIS up to the point where I registered GlobalTIS, at which point it wouldn't let me past the main registration screen, even after showing it was successful.
When I try to install TIS2000 on that Windows 10 computer, it just shows that it needs to install whatever version of Internet Explorer first, and I have not bothered because everybody insists it isn't even worth trying anyway.

I don't know what I'm doing wrong or why this software isn't installing or working. I am on Windows XP Home SP3 32 bit... it should work fine. I've tried installing a second partition on my laptop to run XP and a virtual machine as well, but I'm just having such a perfect weekend with this stuff already, so that wouldn't work either...

Anybody know what I can do? I really need to get this working so I can get this car running finally.
 

·
Registered
Joined
·
152 Posts
Discussion Starter #2
Update... got it working on another computer. New problem in my newest thread...
 
1 - 2 of 2 Posts
About this Discussion
1 Reply
1 Participant
bmdubya1198
SaabCentral Forums
SaabCentral forum the most comprehensive Saab resource on the internet. Join our discussions on the Saab 9-3, Saab 9-5, Saab 900, Saab 9000 and all other Saab models, choose your forum.
Full Forum Listing
Top