SaabCentral Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2,791 Posts
Discussion Starter #1
‘96 CSE
ACC
Stepper motor stopped working
Put in a second ACC
Still didn’t work
Replaced stepper motor with NOS
It worked briefly with second ACC then stopped steppin
Put in a third ACC and then it worked as it should.
Then third ACC went black and stop doing anything at all.
Put in fourth ACC and it started working again
24 hours later the stepper motor stopped working. ACC Acting as if nothings wrong it’s just blowing cold air at any temperature setting....HI,LO 62,72,82
All cold all the time. 
No faults. Says zero.
Tech 2 is not storing any DTC’s for it either

Will work on and off appears now, turn car back on after a few hours and it's playing nice....is there some relay I'm missing out on here that might be bad? It ain't the fuses. I thought id seen it all with ACC and this one has me nowhere.
 

·
Registered
Joined
·
65 Posts
I got nothing but camaraderie -sympathy...
though i havent given the relay panel behind airbag/glovebox location the shakedown it deserves...

Ive been driving with no dash it seems a majority of the time past year. dealing with acc and blend door issues. The no dash look lends a sense of wildness to car that can be infectious to my mental state, that I often dont need as I am getting too old to be wild without looking ridiculous.
 

·
Registered
Joined
·
2,012 Posts
‘96 CSE
ACC
Stepper motor stopped working
Put in a second ACC
Still didn’t work
Replaced stepper motor with NOS
It worked briefly with second ACC then stopped steppin
Put in a third ACC and then it worked as it should.
Then third ACC went black and stop doing anything at all.
Put in fourth ACC and it started working again
24 hours later the stepper motor stopped working. ACC Acting as if nothings wrong it’s just blowing cold air at any temperature setting....HI,LO 62,72,82
All cold all the time. 
No faults. Says zero.
Tech 2 is not storing any DTC’s for it either

Will work on and off appears now, turn car back on after a few hours and it's playing nice....is there some relay I'm missing out on here that might be bad? It ain't the fuses. I thought id seen it all with ACC and this one has me nowhere.
Make sure your battery is fully charged. If system voltage drops below 12 volts the ACC is the first thing that the ECU will shut down.
 
1 - 4 of 4 Posts
Top