SaabCentral Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1 (Edited)
I'm stuck. I've read all the tips tricks they have helped a lot however. I've installed the TIS2000 software. I can get it to click security access, select Tech2 and it says M259 Please wait M4820 Connect to the Device and check permissions for Security Access With the Icon running on computer that it is working... but has been this way for over 15 minutes...…...

I am using an XP computer, installed TIS2000 using the files in this site from a USB drive. I've followed the instructions installing Java 6, adding XP Service Pack 3. Am I missing a step, do we need to be connect to the car also? Right now we are inside with the computer and Tech2 (is clone Vertronix or something like that.) I am using a USB to Serial port. (I have 2 the TrendNet TU-S9 which is connected now and one the site says 100% works. We also bought a Belkin FSU409, but it gets the same result. I have installed drivers for both.

I ran tests, the Tech2 test is successful, the passthrough test changes the screen on the Tech2 to lines then a little asterisks that keeps moving but never says failed or passed (I left it run for over 15 minutes). The Dongle test comes back failed, I do have the USB in just in case, but not sure how to get that going either.....
For Com, should pass through and Tech2 be running on the same com? I get a successful test on Com 3 with Tech2, passthrough I just get the …….. and moving * on either. is it a matter of playing with the numbers within the passthrough. should I get a success message with the passthrough test??? Sorry for all the questions, spent the last 2 days trying.. I've made progress, but no success is a bit frustrating....
PLease help, we need to change security alarm on SAAB... (alarm goes off unless key is inserted into door to lock and unlock.)
 

·
Registered
Joined
·
10 Posts
Discussion Starter #4
Faulty cable between TECH2 and computer.
For Com, should pass through and Tech2 be running on the same com? I get a successful test on Com 3 with Tech2, passthrough I just get the …….. and moving * on either. is it a matter of playing with the numbers within the passthrough. should I get a success message with the passthrough test??? Sorry for all the questions, spent the last 2 days trying.. I've made progress, but no success is a bit frustrating....
 

·
Registered
Joined
·
7,210 Posts
When I used RS to USB they worked randomly and TECH2 is extremely sensitive about this cable.
Now I use this and it works 100%:
 

·
Registered
Joined
·
10 Posts
Discussion Starter #6
When I used RS to USB they worked randomly and TECH2 is extremely sensitive about this cable.
Now I use this and it works 100%:
Thanks! I fiddled with the com setting and logged through to show husband how it wasn't working and.... it worked. But now I'm stuck as to where to find the TWICE option. I go to Diagnostic and only "Alarm and Theft protection" nothing about TWICE as all the videos say. We obtained security access, VIN matches. My husband is wondering if it is in the SPS section, but that area concerns me as it mentioned battery being charged and how it can really do damage to car, being new to the Tech2 I'm not sure I'm comfortable just browsing around in that area..... Do you have any assistance/direction on that part?
 

·
Registered
Joined
·
7,210 Posts
Start page-> press enter
Next page-> press F0
Select MY
Select Saab 9-5
Select Body (F3)
Select TWICE, now TECH2 connects to car
Select programming
 

·
Registered
Joined
·
10 Posts
Discussion Starter #8
Start page-> press enter
Next page-> press F0
Select MY
Select Saab 9-5
Select Body (F3)
Select TWICE, now TECH2 connects to car
Select programming
We go that route, click Body, and there is no TWICE option.
It says anti theft protection, but goes for panic option and to disarm alarm methods (and only has option to have alarm disarmed by remote, key. etc. nothing for turning off or selecting what makes it go off as other video has shown.) our saab is a 9-3 if that matters, but we have an alarm for sure... Maybe I'll do a video post to show what we see and get suggestions?????
 

·
Registered
Joined
·
7,210 Posts
So ignore all. They are for 9-5.

You need to remove whole theft alarm (IMMO stays)
Select F0 (diagnose)
Select MY (2005)
Select 9-3 sport (9440)
Select F4 (all)
Select F7 (add/remove)
Select F3 (accessories)
Select theft alarm
Select remove

You need security access.

Disclaimer: I use Finnish version of TECH2, so translations may vary)
 

·
Registered
Joined
·
10 Posts
Discussion Starter #12
I just have to say THANK YOU so much. Your instructions were perfect. We had to research a few of the selections such as market for car... But alarm is off. There was jumping for joy and relief that our daughter can lock car properly. She was so appreciative. She said if we could she would be sending you a box of chocolates or something. Thank you for walking us through all of this!
 
1 - 13 of 13 Posts
Top