SaabCentral Forums banner

1 - 20 of 28 Posts

·
Registered
Joined
·
76 Posts
Discussion Starter #1
Hello,

I need your help i have no communication between my tech 2 and tis 2000.

What's the problem? Bad wire?
 

·
Registered
Joined
·
76 Posts
Discussion Starter #5
Yes i have serial port

I dont have serial/usb at this Time only serial port come with the tech2
 

·
Registered
Joined
·
7,460 Posts
Did you tested serial port?
Have you tried another serial port (select from TIS)?

If yes to both, you have bad wire.
 

·
Registered
Joined
·
76 Posts
Discussion Starter #11
They test 2 others câble but not succesfully..

I have Laptop Dell D610 run with xp and already have tis2000 install on it.

Tech 2 work great with car (clone tech2)

Any Idea?
 

·
Registered
Joined
·
76 Posts
Discussion Starter #13
Have test 3 cable with no result..
Im wait for the last cable to arrive it's a key spain (usa-19hs) model.
 

·
Registered
Joined
·
76 Posts
Discussion Starter #15
But the câble (spain usa-19hs) it suppose to work?

Im waiting for it today and test
 

·
Registered
Joined
·
76 Posts
Discussion Starter #16
what is the best cable I should take to make sure it works. I don't want to try 10 cable ...
 

·
Registered
Joined
·
7,460 Posts
No, because cables and TECH2 may vary.
Remember that I use original TECH2.

Only what I can be 100% sure is die.
 

·
Registered
Joined
·
76 Posts
Discussion Starter #20
I received my wire keyspan usa19h without success ...
I have to do something not correct I don't understand ..

I try all the com..
IMG_20200225_212802.jpg
IMG_20200225_212906.jpg
 
1 - 20 of 28 Posts
Top