SaabCentral Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
437 Posts
Discussion Starter #1
this is pretty interesting, at least to me.

I go to this one shopping center every once in awhile. i park my car (engine off and locked) and go about my business. every time i come back to leave, i hop in my saab and turn it on and on the SID the says the traction control failed. thinking it was just a one time thing i didnt think much of it, until a few weeks later it happened again. turned of my car, locked it, and came back later. turned it on and once again the TCS failed. after that i became suspicious and came back the next day, this time parking some where completely different and it happened again. whenever i go to that shopping center, and just that one, my TCS fails. i have a 2005 9-3 linear and i have never had any major problems before and i have no clue why that happens. it's not a huge deal to me, but it bothers me that i don't know what is causing it.

any ideas?
 

·
Registered
Joined
·
542 Posts
Do you make a tight turn into the spaces there? Hit a speedbump on the way in?

I've had it fail from tight, slow turns into parking spaces, after washing it, and most recently from parking after a speed bump. Not when I hit the speed bump, but parking soon after, then coming out in a little while and starting up. That time I really thought it had failed because I didn't see a connection - and it took a little while to clear.

I'm going to have them take a look at next service, maybe a sensor or something needs attention. :confused:
 

·
Registered
Joined
·
437 Posts
Discussion Starter #4
yeah in that parking lot there is a speed bump and you have to make tight turns to park, but so are all the other parking lots that i have ever been in :lol:. when i go to work its the same thing, i hit two speed bumps then have to make a turn to park. it was the same thing for me, turned my car on and got the error and it took a full day for it to clear.
 
1 - 4 of 4 Posts
Top