SaabCentral Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have a '95 900SE V6. About 2 months ago I started to notice an unusual sound that would periodically occur during idle, not at start up, but after coming to a stop at a traffic light. The sound is now more frequent and it will even occur while driving.

It is difficult to describe the sound, but it almost sounds like a cow when it mooooos. It is very quick, lasting 1-2 seconds and then will repeat itself frequently and then disappear totally. The sound starts low and ends up on a high note. It's almost like pressure is being released from something but there is no whistling sound at all.

Anyone out there have any ideas? I have taken the car to a couple of mechanics, but, of course, the sound never happens on their watch. I want to know what is happening to take corrective action if required. Other than this the car drives just fine.
 

·
Registered
Joined
·
3,470 Posts
helps if you ask in the right room... over here we are all pipe smoking, slipper wearing, werthers original sucking old farts with old cars

a freindly mod will bump your thread over for you ;)
 

·
Registered
Joined
·
1,713 Posts
drg23 said:
helps if you ask in the right room... over here we are all pipe smoking, slipper wearing, werthers original sucking old farts with old cars

a freindly mod will bump your thread over for you ;)
Speak for yourself... I don't smoke a pipe:cheesy:

BTW, the problem almost sounds like some sort of weird bearing noise.
Have that timing belt changed every 30,000 so you won't have to buy a new engine!!:cool:
 

·
Registered
Joined
·
21,583 Posts
cthomaspa said:
I have a '95 900SE V6. About 2 months ago I started to notice an unusual sound that would periodically occur during idle, not at start up, but after coming to a stop at a traffic light. The sound is now more frequent and it will even occur while driving.

It is difficult to describe the sound, but it almost sounds like a cow when it mooooos. It is very quick, lasting 1-2 seconds and then will repeat itself frequently and then disappear totally. The sound starts low and ends up on a high note. It's almost like pressure is being released from something but there is no whistling sound at all.

Anyone out there have any ideas? I have taken the car to a couple of mechanics, but, of course, the sound never happens on their watch. I want to know what is happening to take corrective action if required. Other than this the car drives just fine.
Have you recently run over any bovine ?
They do protest with their mournful moooooos...
Seriously, has the engine been checked for any vacuum leaks ? Then there is the EVAP system.
 
1 - 4 of 4 Posts
Top