SaabCentral Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Mij SAAB 93 (built 1999 and 244.000 km) failed to start on february 7 - 2011. After about 10 minutes I called the Helpline and a mechanic arrived about 45 minutes later. He investigated the battery and the ignition that both where Ok. Then he blew som gas in the airfilter to see if the engine would start. It did ! But when he stopped blowing in gas, the engine stopped again. His conclusion: fuelpump defect. He could not repair, so my car was torn to the dealer.
Now the failure is known: When the doors are closed using the remote control, the alarm is automatically set. And the alarm switches the fuelpump off ! When the doors are opened again using the remote control, the fuelpump should be switched on. But in my case it was not.
The failure is known now, but there is not yet a solution found.The motor management computer and some other parts were replaced, whitch made no difference. After 2 1/2 weeks (today is feb. 22 - 2011) there still is no solution for the problem. The car will not start. Does anybody know how to tackle this problem ??? I would like to drive my car again.

Thanks in advance for anyone wgo can help.


Jan Walravens
 

·
Registered
Joined
·
12,355 Posts
Jan, I would connect the fuel pump directly to +12 volts and ground and see if the car starts. If it does start, I would highly consider running a cable with a toggle switch directly from a fused source to the fuel pump. It might not be the safest repair, but at least you would have you car back and stop spending money on it... Ron
 
1 - 2 of 2 Posts
Top