SaabCentral Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
anybody run into problems displaying the outside temp? everything else on the sid is working fine except for the outside temp. all that shows is '--- F' ive tried resetting and pulling fuse #3 to no avail.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #2
had a chance to check on a couple of things and found out where the actual thermometer is located and checked it out. the connector to the thermometer was actually disconnected. seems like when i had my car at the body shop (long story short, when my car was being serviced a while back, they had scrapped up the bottom front bumper on a parking block/curb and promised to pay to have it fixed), the body shop folks must have neglected to plug it back in. some time passed, didn't noticed it, so i never made the connection.

anyway, in case anyone does run into this in the future or needs to find it... the thermometer is located in the vent right below where the front license plate would be. almost resembles one of those deer warning things. the cable plugs upright from behind.
 

·
Registered
Joined
·
6,410 Posts
jonallan said:
anyway, in case anyone does run into this in the future or needs to find it... the thermometer is located in the vent right below where the front license plate would be. almost resembles one of those deer warning things. the cable plugs upright from behind.
Cool. Thanks.

How long was it disconnected? The reason I ask is I believe the ambient air temperature is part of the charge air calculation. There may be a separate temperature sensor used by the ECM. OTOH, loosing communication with "minor" sensors may not be enough to give a warning message on the SID.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #4
not too sure to tell you the truth. couldn't have been more than a couple of days. i usually just have the dte reading displayed rather than the temp, so i didn't catch the fact that it wasn't working correctly right away. nothing ever came up on the sid... no warning or error messages fromt the sid. just happened to catch the '--- (degrees) F' when a buddy of mine was checking out the car.

anyways, i gave the service guys at a local saab dealership a call and explained everything... just to be safe. they said that having it disconnected shouldn't be anything to worry about.
 
1 - 4 of 4 Posts
Top