SaabCentral Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
95 Posts
Discussion Starter · #1 ·
Went down to Ma. last Thursday to see Mother just out of the hosp. On the freeway I heard a bump, then flopping belt noise. All the lights on the dash light up...CRAP!:cry: I took the next exit, but not before I pegged the temp gauge. Coasted into a Dunkin donuts, called AAA, and got towed to Mothers house. Looked like the top idler pulley bearing gave it up, then the belt got fried. All that was left of the bearing was the center race. Luckily, the local Saab dealer had a pulley...$54.00. They wanted $78.00 for the belt! Autozone had it for $25.00. The 2.3 engine seems fine. I expected to find a blown head gasket, or worse when I started it. Lesson: Check all idlers for play. I found the center idler has a little play in it. That will be replaced soon. Also, it’s much easier to get the belt around the crank pulley if you remove the wheel and one piece of plastic in the wheel well. It ran perfectly all the way back to Vt.

 

·
Registered
Joined
·
5,905 Posts
Did it give a warning whine before it let go? Mine got horrifically loud, and at the second it let, no sound whatsoever. That let me save the belt.
 

·
Registered
Joined
·
95 Posts
Discussion Starter · #3 ·
I didn't notice any noise at all. However, I had the CD's going pretty loud for the hour or so I was driving just before it happened.

Tweek's Turbos said:
Did it give a warning whine before it let go? Mine got horrifically loud, and at the second it let, no sound whatsoever. That let me save the belt.
 

·
Registered
Joined
·
21,583 Posts
Tweek's Turbos said:
Did it give a warning whine before it let go? Mine got horrifically loud, and at the second it let, no sound whatsoever. That let me save the belt.
These pulleys should be properly checked at the annual maintenance; but if they are 30K miles old, maybe every 3 months is better...or at least at the oil change service....
Some, on this forum ,will just change the pulleys then and be done with it...


Tweek, what was your time frame between the first noise and the break ?
 

·
Registered
Joined
·
5,905 Posts
4 years 6 months. As catalogged by both posts. One from Nov, and one from 4 years ago.:lol: I replaced them both 4 years ago, but so far only the tensioner has gone. I had about 20 miles of whine first before complete failure.
 
1 - 6 of 6 Posts
Top