SaabCentral Forums banner

1 - 1 of 1 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hey guys, new to actually being a member of the forums, long-time user of their fountain of wealth, glad to be a part of the community.
Long story short, I installed halo LEDs into the headlight assembly, they are inaccessible fairly permanently unless I decide to slice the RTV sealant, so lets keep that option from crossing someone's mind. As with all LED mods people do, I realized fairly quickly that the car will cycle .6v through the lights and make them flash, this is most likely the computer checking the old bulbs that were there and it usually went dark in 30 seconds to a minute after the car went to sleep. It was cool and I decided not to waste time with a resistor board because I liked my car being different. Unfortunately, in the last few weeks the lights do not stop flashing after 30 seconds, in fact, they never stop flashing. That would be fine-ish, except my battery's died twice in the last week and I'm sure it'll happen again. Now I know .6v won't do that to a battery, but whatever the computer is doing that keeps the lights flashing is definitely killing my battery and it really isn't in my best interest to have to keep calling Geico for a jump. I'm trying to troubleshoot the source of the error (although I'm fairly sure it's the computers), and fix it so I don't burn through a bunch of batteries.

Helpful info:
-Car has an aftermarket sound system, two 12" subs installed by the previous owner (unknown wattage)
-Car has footwell LEDs installed by previous owner
-Car has wireless QI charger/mount for my phone

Thank you so much, I look forward to your comments and responses.
 

Attachments

1 - 1 of 1 Posts
Top