SaabCentral Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
418 Posts
Discussion Starter · #1 ·
Hi everyone,

My wifes saab didn't start this morning. The car alarm would not turn off. I had to cut the wire going to the horn. Imagine at 6am and alarm blarring. What a show!

Does anyone have any what could be causing the alarm to not shut off? The car won't start. Is there a way to disable the alarm and have the car start with the key in the ignition?
 

·
Registered
SAABless booo
Joined
·
2,523 Posts
Hi everyone,

My wifes saab didn't start this morning. The car alarm would not turn off. I had to cut the wire going to the horn. Imagine at 6am and alarm blarring. What a show!

Does anyone have any what could be causing the alarm to not shut off? The car won't start. Is there a way to disable the alarm and have the car start with the key in the ignition?
What year 9-3?
The immobilizer is probably what's preventing you from starting the car. Just because you don't hear the alarm now, doesn't mean it's not working.
 

·
Registered
Joined
·
418 Posts
Discussion Starter · #3 ·
Nocturne thanks for the reply, forgot to mention it was a 2000. I figured that it def had some sort of immobilizer.

Does a 2000 have an immobilizer? Is there a way to turn off the immobilizer with the key in the ignition?
 

·
Registered
Joined
·
418 Posts
Discussion Starter · #5 ·
pkny102 thanks! I didn't see a year in the original title. I will post over there. thanks!
 

·
Registered
Joined
·
15 Posts
Hi,

I had a similar problem last year.
It turned out the alternator was gone and the battery discharged enough to trigger the alarm. I disconnected the battery and charged it, the car only ran for about a mile and broke down.
I suggest if charging it and taking it to a garage doesn't work you may need to get it towed and get the alternator checked.

regards

Mike
 

·
Registered
Joined
·
418 Posts
Discussion Starter · #9 · (Edited)
More Details...

Hi everyone,

I finally got a moment this past weekend to take a look at the car. Put in a new battery. We pulled out the alarm module located behind the passenger wheel well. Took the module to battery plus, they had the battery and also soldered in the new batteries.

Returned to the car. Put an ODB2 connector on the car. The ODB2 was unable to connect to the computer. The car's key was in the "on" position as its suppose to be. Tried several times, and no link.

So I began to ask my wife questions. She mentioned the car a few times had the alarm go off while she was driving and the radio was having problems every so often. This after some research on here is what prompted me to change the battery on the alarm module btw.

So no message on the SID. When I turn on the radio, I get a "Radio Locked" message. Nothing comes out of the radio, the antenna does go up. I also noticed that the power mirrors, the heated seats were not working (I think the seats are thermostat controlled and its the summer here so not sure on this). Power windows do work. Also the motor controlling the convertible top has stopped working (few months ago).

Tried to crank the car over, I hear it trying to crank but it doesn't turn over.

Is it safe to assume that the car is being affected by the alarm and the immobilizer?

My ODB2 not being able to connect was weird to me.

PS Sorry everyone I see that the forum is for 2003 and not 2000.
 
1 - 9 of 9 Posts
Top