SaabCentral Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi ladiesand gents.I'm not sure if I'm in the correct forum or not so if I am please forgive me and kindly direct me to the correct place.
I've recently purchased a swab 9-3 aero estate 2.8 ltr petrol(v6 turbo)it came with a tow bar on it.it has reverse/park sensors in the rear bumper however when vehicle is place in reverse and I reverse they don't appear to work?I've read manual and it says press customize and go to the parking/reverse sensor option and just set them to "on".I've done this and there isn't even a option in the menu for it.?I've checked fuse number 21 in boot on left hand side and there is a 7.5 fuse in there.could the parking sensors be dissconected hence it doesn't show up on menu due to tow bar being fitted?do I actually even have the sensors?any info would be greatfully received.
King regards stavi([email protected])
 

·
Registered
Joined
·
7,975 Posts
what year is our car?

if its upto 07 them the SPA will show in the menu even if the system is removed from the car, if you have parking sensors (SPA) then there will be 4 round curcular sensors about the size of a 10pence peice in the bumper trim,

if its 07 on then I cant really answer your question sorry

hope this helps a little
 

Attachments

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
reply

thanks for reply car is 56 plate has the sensors in bumper trim does list in menu though?
 
1 - 3 of 3 Posts
Top