SaabCentral Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
I have an '04 9-3 where just recently my remote entry has stopped working. The fob still starts the car and all systems including the locks work when the door switches are used. The batteries in both my fobs are good.

Any suggestions on what could be the issue?
 

·
Super Moderator
Joined
·
20,432 Posts
Both fobs?
 

·
Registered
Joined
·
443 Posts
Is this a continuous problem or just intermittent problem. I know mine would act up sometimes (no unlock) if I kept the fob in my pocket or somehow had the buttons pushed when it was away from the car.

I've read that if the buttons are pushed too many times while to far away from the car, it remote unlocking will stop working - it's a safety feature (allegedly). But, after you manually unlock the door and then quickly put the key in ignition to stop the alarm, it usually resets.

The soft buttons on the fob are really easy to accidentally press. I've since switched over to a cheap hard plastic case (ebay $13) and I don't have the unlocking problem anymore.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #4 ·
It is not intermittent, it just stopped one day and hasn't worked since. I put the fob in the ignition to stop the alarm and the car will start with both fobs I have, but the remote entry will not work.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #5 ·
@Diggs

Yes it is both fobs. I've tried replacing batteries in both and they both start the car and everything else works like it is supposed to.
My local Saab dealer won't even offer up any ideas, they just want to hook it up and charge me $130.
 

·
Super Moderator
Joined
·
9,447 Posts
unlock the car,pop the hood,remove negative term for 5 mins(allowing systems to reset)DON'T leave the fob in the ism when disconnecting the neg term) reconnect negative,then place each of the fobs in the ism for 10 secs(time to re-sync)
 

·
Registered
Joined
·
443 Posts
Disconnecting the negative won't do anything. I've had to change the battery in my car twice and disconnected several times without any problem.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #9 ·
Thanks, I will try the battery disconnect later today and hopefully it will fix it. I'll post after I try it.
 

·
Registered
Joined
·
278 Posts
Disconnecting the neg term did the trick!! Thanks for the info. You guys are awesome.
Likewise!

Went out, in the rain, to find it wouldn't unlock. So back to get the other fob. That one didn't work either and both had new batteries in the last 6 months. After a week it still wouldn't work.

Disconnect the battery!

Works like a charm now.
 
1 - 11 of 11 Posts
Top