SaabCentral Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
3,835 Posts
Discussion Starter · #1 ·
im currently looking at a 92 900 5 speed for a parts car.the odometer says 116K miles.judging by the pedals it has 150-200K.thats not the issue.I think there is something wrong with the linkage.I can go into all of the gears except 5th and reverse.if I move the shifter through the gears(1-2 2-3 3-4 etc) when I try to move the shifter to 5th or reverse it like that section of nuetral after 4 doesnt exist.all I get is some firm resistance.so is the linkage misaligned or worse the tranny toast?
 

·
Moderator
Joined
·
4,637 Posts
Maybe check out the gearstick extension length. This controls access to 5th and reverse. 22.5mm or thereabouts
 

·
Registered
Joined
·
9,170 Posts
Do a search on the words "latch stud" to see how to adjust it. If it is too long it will block 5th and reverse.
 

·
Registered
Joined
·
46 Posts
From 1990 saab changed the shifter coupling from the traditional round rubber type to a dog bone shape coupling.

The dog bone shape rubber coupling often separates from its outer casing and the symptom is cant get fifth gear.

You can fit the earlier style round rubber coupling as a replacement (may have to cut the tube lenth down to suit the same lenth if you are running the later style as some where longer than others, we always fitted the early style as replacements for the later dog bone type as they seemed to last a lot longer.

The 9000 models use the same style coupling and have the same rubber separation problems
 

·
Registered
Joined
·
3,835 Posts
Discussion Starter · #8 ·
I test drove it and if you try the hole where you think R it will grind for a couple of seconds then the car will stall.all of the other gears except 5th are fine.the car mechanicaly is in better shape than my car.interior is pretty good too! the headlining is perfect!its a tan cloth interior.also the speddo cable came undone so there is no speedo as of now.the guy who owns it thought it came from germany:evil: so it should be easy to convince him to let me have it for somewhat cheep...the front end damage consists of mashed grill,destroyed left lamp and signal corner lamp,and a crease in the hood plus a poped weld on the fender...so anyway is it still the linkage?
 

·
Moderator
Joined
·
4,637 Posts
I wonder is there damage going back the chassis leg to the engine mount. That could shift the engine enough to prevent you properly selecting gear. I know Ren had such an issue last year where a damaged engine mount stuck the car in first {or something like that}.
 

·
Registered
Joined
·
3,835 Posts
Discussion Starter · #10 ·
the crash was kinda offset.just a little more damage on the left side of the car.I dont think the mount was tweaked but it might have been.so is it still possible that its the linkage is at fault?
 
1 - 11 of 11 Posts
Top