SaabCentral Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
85 Posts
Discussion Starter · #1 ·
Check engine light lit up for the first time last night while driving threw down. 3 minutes later I immediately pulled into a local Autozone and had the computer checked. P1460 and P1110 are the codes that came up in the system. The representative asked if I was low on fuel? It must be noted that I was running with about 1/4 or less of fuel in the gas tank. I've been driving the car on around 1/4 for afew weeks now, always keeping it filled to 1/4. The representative advised that one of the issues could involve the intake air temperature sensor. Any thoughts for the 9-5 community?

The car is a 1999 Saab 9-5 4 cylinder wagon. Has around 178k. Never had any issues in the past with check engine light comming on, and I've driven on low fuel many times.
 

·
Registered
Joined
·
85 Posts
Discussion Starter · #3 ·
I'm still pretty novice to auto mechanics and check engine lights, what does it all mean? What parts exactly need to be replaced? An how serious it the issues?
 

·
Registered
Joined
·
867 Posts
I got the same 1460 last night, the strange issue is, if the immobilizer is active, why is the car running?
In my case, I think it might be my TWICE going bad. It had been underwater last year and I had to wash it off and dry it, so having an issue is not a surprise, but again why when its running and why does the car still start.

this is from WIS
P1460
Immobilizer Active. NOTE. If new T7, MIU or TWICE module, program code in TWICE.
Fault symptoms
• Engine will not start.
On-Board Diagnostics
Type of diagnosis:
- Continuous. But interrupted when fault criteria fulfilled and will not restart until next driving cycle.
Enable criteria:
- Crankshaft rotating.
Fault criteria:
- Immobilizer code from TWICE incorrect or missing.
Dependents:
- None.
System reaction to a fault:
- Fuel shut-off.
OK report:
- Enable criteria fulfilled. Fault criteria not fulfilled within 60 s.
Fault handling: (See “Fault diagnosis, general” for more information.)
- Type III. CHECK ENGINE does not go on.
Diagnostic help
Fault diagnosis concerns unprogrammed transponder or unprogrammed immobilizer code in TWICE.
Functions in the diagnostic tool related to the fault:
• Group FUEL CUT, reading: Trouble Code Detected, unit ON/OFF
See also the description of readings in ”Fault diagnosis, general” for more information.
NOTE
Program immobilizer code in TWICE after fitting new control module (Trionic T7, TWICE or MIU).
9-5 / 1999 / 2. Engine / Trionic, 4-cyl OBDII
 

·
Registered
Joined
·
85 Posts
Discussion Starter · #5 ·
Well like you said "then why does my car run?". I just took her for a drive earlier this morning and she still seems to run fine but the check engine light is still on. I've had the car since December 2011. Had 173k. Now the car has 178k and to the best of my knowledge there has been no water damage or anything of the like. I will note that when I turn off the ignition and step out of the car, I can often smell the scent of something burning. It's done that since I got it. The seller claims to have changed the oil shortly before selling it to me, and ive changed it once with mobile 1 fully synthetic oil back in faburary 2012. Also I've been running the car on the highest grade of fuel available.

So is this immobilized some sort of electronic device? Is it pricey to replace? And by Control module are you refering to the Engine ECU?
 

·
Registered
Joined
·
867 Posts
It is the part around the ignition switch (Key).
it has an antenna to recognize the key is the correct key and then allows the engine to start.
 

·
Registered
Joined
·
85 Posts
Discussion Starter · #7 ·
I also note that sometimes while the key is in the ignition a message will appear in the Sid display "key not recognized". And every once in awhile a message also appears in the Sid display "service theft alarm system" or something to that effect. Could all this be linked? I've taken the console between the seats apart afew times and I'm familer with the general area arond the ingition switch but I don't recall any antenna.
 

·
Registered
Joined
·
869 Posts
Yeah, sounds like you are having some TWICE issues. Do a search or two of this forum for the TWICE. There are some very good and informative threads on here on what it does, what happens when it's on its way out or suddenly fails, and what you can do to get it back up to snuff.

Do the same on the Charge Air Bypass Valve, as well.
 

·
Registered
Joined
·
867 Posts
I also note that sometimes while the key is in the ignition a message will appear in the Sid display "key not recognized". And every once in awhile a message also appears in the Sid display "service theft alarm system" or something to that effect. Could all this be linked? I've taken the console between the seats apart afew times and I'm familer with the general area arond the ingition switch but I don't recall any antenna.
Key not recognized is TWICE.
Service Theft Alarm is the battery in the DICE, I think they are soldered in but you can replace battery and solder a new one in.
 
1 - 9 of 9 Posts
Top