SaabCentral Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
76 Posts
Discussion Starter · #1 ·
I've just noticed that the "lights on" and "key in ignition" warningshave stopped working, i.e no beeps. Any ideas?
 

·
Registered
Joined
·
76 Posts
Discussion Starter · #3 ·
No. And I can't remember when I last heard the chime.


Is there a relay that activates it? Or a fuse that may have blown?

Everything else seems to be working ok.
 

·
Registered
Joined
·
11,030 Posts
I've never had the "lights on" or "key in ignition warning", so i presume its a Tech II programming option. Your car could have lost the programming info and need the setup reflashed into the memory.
 
G

·
Kermit said:
I've never had the "lights on" or "key in ignition warning", so i presume its a Tech II programming option. Your car could have lost the programming info and need the setup reflashed into the memory.
I get donged for the lights but not the key. :confused:
 

·
Registered
Joined
·
259 Posts
I think they are both techII options.

My last 9-5 did both and my latest one did neither till I moaned to the dealer that the lights on buzzer didnt work so they fiddled with the techII and hey presto buzzertastic....
 

·
Registered
Joined
·
52 Posts
No warning sounds either...

Hi Alex W,

So we should get sounds for lights as well as engine? I sent an e-mail to my dealer a while back that went unanswered. I'll call them for an appt. I've never left the key in, but did leave the prkg lts/fog lts on twice--during the day (morning commute; brighter outside when I got to work) and my "look-back glance" while walking away didn't catch it. Thanks for the info.

Regards,
Boomer
 
1 - 7 of 7 Posts
Top