SaabCentral Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
422 Posts
Discussion Starter #1
So I couldn't pass up a great deal on a set of Pirelli PZero Nero M+S 205 55 16's because my Dunlop FM901's were the worse for wear.

My car (Saab 2.0 turbo 900 convertible 1996) though is originally designed for 205 50 16. The slight 5 up in profile I don't think should make a big difference but after getting it installed today, I felt a slight tremor around 60-65mph that actually mostly went away as I went a little faster. This could ENTIRELY be in my imagination or maybe its the break in period but is this normal if you go up a size?

This slight vibration I can feel mostly through the steering wheel if I'm actually feeling it at all.

Also slightly of worry is the rotational direction. On the FM901 there was an arrow indicating which way it should be mounted for forward movement. On these Pirelli's there doesn't seem to be such an indicator. In fact the actual treads seem to point in the opposite way but that just might be how they're supposed to be?
 

·
Registered
Joined
·
1,568 Posts
Can't help much as far as whether the size will make a difference. I don't know that they should cause vibrations in the wheel, but it will certainly throw your speedometer and odometer off. As far as the arrow indicating the way the tire should roll, it sounds like your old tires were directional tires, whereas the new tires you got are not directional tires. I would imagine your dunlop tires were more of a "sport" tire, whereas the pirelli's are a more utilitarian tire.
 

·
Registered
Joined
·
4,293 Posts
If you go up a size you should at least check the alignment anyway, so that could be it. If that or checking the balance does not solve the problem, it is possible that a rim with a ding ended up on the front wheel, so you may have some vibration from a slightly bent rim. Does not take much.
 

·
Registered
Joined
·
9,874 Posts
The size difference should not cause any problem ... and you can have the ECU reset to the new size so the speedo and odometre won't be out (I read that somewhere - can't remember where or when though:roll: ).


I went from 50's to 55's without any problem ... and I didn't reset the ECU either ...

You can use this site to compare the differences in tire sizes.
 

·
Registered
Joined
·
21,583 Posts
I was gong to say - get a proper on the car wheel balance done by an expert, not by some bubble balancer bobby - this is how I balanced tires - it worked back then, but no more.....

But, I'll PMI is right, and a "on the car" balancer will reveal this.

The odometer and speedometer readings may be pessimistic by 3% or so.
The Tire Rack can, I believe give you an exact number..
The so-called proper sized tire is probably impossible to find now..
 

·
Registered
Joined
·
422 Posts
Discussion Starter #12
Update:
Had the right front tire have a leak so I had the tire replaced. So I had to get a replacement tire for one of my set and this new tire I feel is making a slight thumping which I can feel through the brake pedal and the steering wheel but you can't actually hear it.

I feel its the new tire because well it started happening since it got installed, and it seems to happen sometimes randomly. It also thumps a bit faster when speeding up but I really feel it when braking and the thumps get slower.

I brought it back and the guy said it could just be the tire breaking in and bring it back in a few days if it still does that... what do you guys think?

I don't think its the alignment because I just got it aligned and drives true. But it definitely has a thumping vibration, sometimes very subtle, sometimes very noticeable when accelerating past 20mph and when braking/slowing down. Its not the brakes because I noticed it even with my foot off all the pedals.

Sigh. The tires are Pzero Nero M+S 205 55 16 and its supposed to be universal tread so there's no directional indicators to mount it wich way but i did notice that each side is mounted the other way. So the left side has the tires with the direction towards the front, the right side with the direction towards the back, could that be it?
 

·
Registered
Joined
·
288 Posts
I dont think so. I have 55's mounted now, never had a vibration problem. The only issue I had was with the speedo.....seems to be off but quite a bit at higher speeds...I thought it was my imagination until I got paced by a COP who said I was doing about 20 over the limit even though my speedo was only reading 5-7 over.

Tested out this theory with a friend on the highway, and sure enough it was way off at higher speeds (and even at lower in the city). His car tops out at 180, and when his topped out I was only reading 165-67 or so on the speedo
 
1 - 13 of 13 Posts
Top