SaabCentral Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 · (Edited)
Evening all,
I've just become the proud owner of a '96 9000 CSE LPT 2.0 5 speed manual ... only 56k on the clock! (absolutely genuine by the look of the service history) and very good cosmetically. I paid 1300 quid, bargain?

So far the only slight concern is slight steering wheel vibration at 80+Mph, along with a sort of low drumming noise (a bit like the effect of leaving a sunroof oppen at high speed) doesn't seem to be accelleration related so I'm going to get the wheel balance checked and maybe rotate the wheels front/back and see what happens.

This is my the first car I've actually owned after fifteen odd years of company car driving so I need to get back up to speed on DIY servicing and diagnostics so I hope you'll bear with me :)

What's a quick way of assessing the engine mount condition without actually getting under there and looking? I get some gear lever movement
when changing accelleration but not much, say an inch at the knob, is this
normal?

One more very minor thing, the headlight switch looks like it should have a green illuminated dot on it but it's dark... light bulb or LED?

Cheers,
Robin.
 

·
Registered
Joined
·
1,156 Posts
Welcome and congrats

You will find a number of fellow Bristolians visit this and other Saab forums.:cool:

A fellow Bristolian 9000 and 99T owner,
 

·
Registered
Joined
·
2,365 Posts
An inch of knob movement sounds quite a lot, check the top dogbone bushes as they're a popular failure point, other engine mounts i've never had a problem with.

The headlight switch bulb is a tiny bulb in the rear centre of the switch which you have to pop out in order to get to the back of.

David.
 

·
Registered
Joined
·
5,774 Posts
When you take your car to get the wheels ballanced, ask them to check the state of your control arm buchings, ball joints and track rod ends.

The ones on my previous 9000 were quite badly worn (except the ball joints) and the car exhibited the same symptoms that yours does.
 

·
Registered
Joined
·
3,938 Posts
Also, tires can suffer internal belt separation which can make them impossible or very difficult to balance. If so, a new tire is the only fix.
 

·
Registered
Joined
·
1 Posts
I also had very slight vibration at the rim of my steering wheel, probably at lower speeds than yours though!

In my case, the 'cure' was replacement of the rear bushes in the front wishbones. As far as I know (because my Service History is patchy), this is the first time they have been done. I'm currently at 88000 miles from new.

I'm told that at least one of my engine mounts will need replacing soon but I don't yet have any noticeable vibration, or a gear lever to thrash about, this being an automatic.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #7 ·
Many thanks for the info folks! I'll get back to you with what I find out :)

BTW my memory was exaggerating the amount of gaer knob movement, it's
more like 1/3 inch... just me being hyper problem aware due to the sudden onset
of responsibility of ownership :)

Cheers,
Robin.
 

·
Registered
Joined
·
3,938 Posts
My 86 has 290,000 km (175,000 miles) on the original suspension bushes so it is by no means a routine replacement. However, front end vibrations that cannot be traced to tires or wheels always warrant careful examination of the front suspension and steering components before getting that toe in checked and adjusted. Although toe is the only adjustment it is still worth having the full alignment checked. The alignment shop has to set up for it anyway and you never know with an older car whether something important has been bent.


Get those tires and wheel checked and balanced and if the problem is not resolved get the car up in the air and check and repair all worn or damaged suspension bits before getting the alignment checked and the toe set correctly (slight toe in works for SAAB 9000).
 
1 - 8 of 8 Posts
Top