SaabCentral Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
I have a 96 saab 900 se turbo. I fixed the rear motor mount under the engine/transmission. It was severly worn and broken. I was able to drive it to where we fixed it. However once we fixed the engine mount and then went to drive it we found that it would not shift into first or second gear. We discovered the problem was the shifter linkage assembly. I am not sure what this is so please try to follow and HELP. There is a steel shaft that connect the shifter lever inside the car to the shifter linkage under the hood. That runs through some sort of mount for all the shifter linkage. At the end of that steel shaft there should be some sort of grommet or something that holds that steel shaft from rattling around. There is nothing there. I can tell there was something there though. I need to know what that is called so I can order it. PLEASE HELP, if you have any links that would show me or tell me what it is that would be awesome. I hope I described it well enough to get my answer. This is my first saab and it has been a learning experience for sure.

Thanks
Jeremy
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #2 ·
It is suppose to be some nylon peice.. Best I can figure there is some sort of new whole linkage assembly but for now I NEED TO KNOW HOW TO ORDER THIS NYLON PART... Can anyone tell me what it is called and possibly a part number or somewhere I can order it from.

THanks
Jeremy
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #5 ·
Thanks so much for the links.. I was actually on the top link and clicked over to read the reply.. LOL

Thans so much.
Jeremy
 
1 - 5 of 5 Posts
Top