SaabCentral Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
4,845 Posts
Discussion Starter · #1 ·
So when I was under the car the other day I noticed that my poly bushing had actually started to misshape! :eek:

I had started to notice some slop in my gearbox so I decided to see if anything was loose, but instead found that my transmission was able to rock about half an inch forward and backwards inside the mount. Has anyone else had an issue with their mount changing shape?

I was under the impression that polyurethane wouldn't do that, am I mistaken or did I get a (somehow) faulty unit?

I'll post a picture of it when I get the chance... This was very bizarre to me.
 

·
Registered
Joined
·
3,380 Posts
Hmph. I took mine out because I had a lot of extra vibration and I thought I had broken my transmission mount because I was getting a lot of drivetrain slop too. My poly mount looks 100% fine though. Maybe you have another broken mount that's putting too much stress on the poly. Or yours came from a bad batch. (?)
 

·
Registered
Joined
·
4,845 Posts
Discussion Starter · #3 ·
Hmph. I took mine out because I had a lot of extra vibration and I thought I had broken my transmission mount because I was getting a lot of drivetrain slop too. My poly mount looks 100% fine though. Maybe you have another broken mount that's putting too much stress on the poly. Or yours came from a bad batch. (?)
Interesting, my transmission seemed much more solid when the bushing was in good shape.

Hmm, I'll have to check my mounts, however what other mounts are there other than the 2 engine mounts? Isn't that transmission mount the only mount that keeps the engine from rocking forward and backward?
 

·
Registered
Joined
·
3,380 Posts
Interesting, my transmission seemed much more solid when the bushing was in good shape.

Hmm, I'll have to check my mounts, however what other mounts are there other than the 2 engine mounts? Isn't that transmission mount the only mount that keeps the engine from rocking forward and backward?
And the rear mount. But that one is pretty beefy. I would check the upper transmission mount under the battery. They tend to sag/tear.
 

·
Registered
Joined
·
4,845 Posts
Discussion Starter · #5 ·
And the rear mount. But that one is pretty beefy. I would check the upper transmission mount under the battery. They tend to sag/tear.
I'll take a look at it, thanks for the help.
 

·
Registered
Joined
·
444 Posts
I had to pull both Poly mounts from GS...both Auto Trans mount and Motor mount turned to blubber...cause much problem..I'll post pics. All other gs poly are fine so far. While the auto trans mount could have been affected by a leaking battery the motor mount on the other side of the engine has no excuse..
 

·
Registered
Joined
·
1,420 Posts
SectorNine50, email me a pic. Can sort it out for sure no problem. Haven't had many issues with mounts at all. They are made by a human though. But you are dealing with a company that has been here for 20 years so we tend to stand behind the parts.
 

·
Registered
Joined
·
4,845 Posts
Discussion Starter · #9 ·
SectorNine50, email me a pic. Can sort it out for sure no problem. Haven't had many issues with mounts at all. They are made by a human though. But you are dealing with a company that has been here for 20 years so we tend to stand behind the parts.
Sounds good, I'll e-mail ya as soon as I can!
 

·
Registered
Joined
·
4,845 Posts
Discussion Starter · #11 ·
SectorNine50, email me a pic. Can sort it out for sure no problem. Haven't had many issues with mounts at all. They are made by a human though. But you are dealing with a company that has been here for 20 years so we tend to stand behind the parts.
Nick, I looked again and the poly mount was nicely fitted around the metal piece. I must've had pressure on the drive train when I looked the first time and not thought about it.

I'm assuming these mounts have some give in them to allow for comfort, so that's probably okay, right? Just for reference mine is the single-piece style.

Sorry 'bout the confusion, I'll see if I can replicate how much give there was when I get the chance. I'm kind of bummed though, I thought I found the source of my drive train slop! :p
 
1 - 11 of 11 Posts
Top