SaabCentral Forums banner
1 - 14 of 14 Posts

·
Registered
Joined
·
57 Posts
Discussion Starter · #1 ·
Does anyone have an idea where the loud humming noise in the front at 45-50 mph comes from? I suspected the wheel bearings but found postings here that had different symptoms for loose bearings. The noise does not change when turning. It is kind of loud always but changes at above speed to a humming. It sometimes feels and sounds as if I had tractor tires in the front with an articulated profile. Noise is kind of like on a mountainbike at high speeds.
Any takes? It is so loud that you probably could all hear it without me posting here...
 

·
Registered
Joined
·
21,583 Posts
A thin metal screech would be from a dust shield.

What you have sounds like a wheel bearing. Does the noise change when turning left or right ?

Check your tires, these can be a prime source of noise.
 

·
Registered
Joined
·
57 Posts
Discussion Starter · #4 ·
It doesn't really change when turning. It appeared after I rotated the rear wheels to the front. These are almost new tires. I just thought that the people at the sketchy tire place broke the car because they really had to use pipes to lever the bolts open.
 

·
Registered
Joined
·
2,129 Posts
Are the tires directional? If so are they facing the right way? Are they cupped from not being rotated in a long time? Have you ever been in a Turkish Prison? Is it steady at speeds or does it fluctuate?
 

·
Registered
Joined
·
619 Posts
Wow, that sounds just like what I hear sometimes! it's a high-pitched "Whoooooooooooo"


I only experience it during use of the AC though. Did you have your AC running?
 

·
Registered
Joined
·
619 Posts
Hmm, I really have no idea. I do remember that letting go of the gas would silence it, but as soon as I pressed it again, the noise came back. This one has me stumped! :roll:
 

·
Registered
Joined
·
2,129 Posts
Leon said:
Hmm, I really have no idea. I do remember that letting go of the gas would silence it, but as soon as I pressed it again, the noise came back. This one has me stumped! :roll:
I had that noise once on the 2000 93. It was the turbo bypass valve when the vaccuum hose came off. It only did it when I gave it gas.
 

·
Registered
Joined
·
129 Posts
are they the same model tires that were on the front? Check out reviews for the tires online, some are just prone to being loud at higher speeds. I bought some good years that are like that, good performance but loud over about 40 mph. Its annoying.
 

·
Registered
Joined
·
57 Posts
Discussion Starter · #14 ·
Problem solved! I bought a pair of Definity HX700 for the front and the noise was magically gone. I would not have thought that this would make such a major difference.
Thanks to all for the input.
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top