SaabCentral Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
279 Posts
Discussion Starter #1
This isn't a bug, just a question. I noticed my little flag icon in posts had changed to Ghana(!) so I changed my profile location from "northern AZ" to "US".

Did the database that relates the two change since the site did? The new site looks great!

TIA
 

·
Registered
Joined
·
279 Posts
Discussion Starter #3
That's true since I changed my profile location to "US". I was simply remarking that the icon changed before I did that, indicating that the way that location is used had changed. My old location "northern AZ" is now flagged as invalid since the software change. Countries only now...
 

·
Administrator
Joined
·
1,079 Posts
This isn't a bug, just a question. I noticed my little flag icon in posts had changed to Ghana(!) so I changed my profile location from "northern AZ" to "US".

Did the database that relates the two change since the site did? The new site looks great!

TIA
Hey there,

the locations set from before the move will need to be updated on your profile on the account settings page, scroll down to location.

As you start typing your city, it will offer you choices appear in the drop-down menu. Click to select the one that displays your location.

If you prefer to only display your state, simply type your state, and then click on it in the drop-down menu.

If the location is not set this way it will default to your IP as that should be an accurate representation of where you are. If you have a VPN or other IP blocking software enabled this can pop up a myriad of different locations, which may be why you saw your location as Ghana.

Let me know if you need further clarification here. :)

-Gerrit
 
1 - 5 of 5 Posts
Top