SaabCentral Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
92 Posts
Discussion Starter #1
I've searched but can't find this specific question addressed. I have an 06 aero wagon with the system that has the factory sub in the spare tire location. Currently the only sound comes from the dash speakers and rear hatch speakers. Amp 1 is dead and bypassed. But there was no sub even before the bypass of amp 1. So I have 2 questions:
1. Would a failed amp 1 cause the sub amp to be inoperative?
2. Would it be possible to just run an amp with LOC from the head unit, or is the signal already filtered from there so it's only highs?
 

·
Registered
Joined
·
7,666 Posts
You should have AMP2 in trunk rear of right rear wheel.
What is LOC?
 

·
Registered
Joined
·
92 Posts
Discussion Starter #3
You should have AMP2 in trunk rear of right rear wheel.
What is LOC?
Sorry, LOC=line out converter. To add an aftermarket amp.
So you're saying that likely both amp 1 under the seat and amp 2 in the rear are shot?
 

·
Registered
Joined
·
7,666 Posts
Have you checked that you have AMP2.
If it is missing, you have sound only dash corner and tailgate speakers.
 

·
Registered
Joined
·
7,666 Posts
If you disconnect AMP2 connector, do you have red blinking light (LASER, DO NOT STARE IT!) when you have ignition ON?
 

·
Registered
Joined
·
7,666 Posts
You really need TECH2.
 

·
Registered
Joined
·
7,666 Posts
Signal is filtered. Only laser have full frequency.
 

·
Registered
Joined
·
92 Posts
Discussion Starter #13
Signal is filtered. Only laser have full frequency.
Ok thanks. I kind of figured that but wasn't sure. I guess i'll probably look for a used amp 1 and swap it out and tap off of that for an aftermarket amp.
 
1 - 13 of 13 Posts
Top