SaabCentral Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
Hi there,

This is my first post here. I just bought a Saab 9-2x Linear a few days ago, and I was having problems opening the liftgate. When it press the unlock button once on the keyless entry, it opens the driver door, and then if I hit it again it opens the other three doors but not the liftgate. It won't even open if I hit the unlock button on the driver side door. I took it to the dealer yesterday, and they were able to get it working. I even tried it over there and about 4-5 times at work and when I got home last night. Now this morning it doesn't open again. Maybe there is something I am hitting on the keyless entry that is incorrect. I know I am not smoking anything:p I even tried to pull the release button on the inside of the liftgate, but that didn't work either. Please help!
 

·
Registered
Joined
·
3 Posts
The rear should unlock with the second time you press the unlock button of the remote. So you are doing the right thing. Sounds like you might have a broken/loose connection/wire or a faulty solenoid. Since you are under warrentee take it back to the dealer and let them trouble shoot it.
 

·
Registered
Joined
·
6 Posts
I had the same problem on my aero once. I kept on pressing the button and the car kept on beaping, but the liftgate would not open. Then I just let go for a few seconds and pressed it once, waited a few seconds, pressed it again, and it opened. I think you have to delay a little bit before you press the button again to open the liftgate.

Alex
 

·
Registered
Joined
·
88 Posts
FYI, It wont "open" it, it will "unlock" it... you still have to squeeze the handle to "open" the hatch..

Cheers,
 

·
Registered
Joined
·
19 Posts
Discussion Starter #5
I tried it again last night and this time it did work. It looks to be sporadic. I will keep an eye on it this weekend. Maybe I just need to lubricate the lock mechanism with a little WD40(?). I called the dealer and told them I would stop by Monday if it still doesn't work.
 

·
Registered
Joined
·
8 Posts
I had the same problem when i got my 92x. I took it back to the dealer but the problem came back. try pushing the door in before you hit the button on the remote. that seems to work for me and the next time i go to the dealer for something i'll have them adjust it again.
 

·
Registered
Joined
·
5 Posts
Just picked up my Linear a few days ago and I have the same problem with my liftgate not unlocking. The other doors (all 4) unlock with the double click, but not the liftgate. Since the last post a couple of weeks ago, has anyone gotten a more permanent fix?

Thanks!
 

·
Registered
Joined
·
19 Posts
Discussion Starter #8
As sashok stated when I originally started the post, you have to wait about 3 seconds before you push the button a second time. So far I have managed to get this routine down-I press it once to unlock the driver door, wait about 3 seconds and then press it again and it unlocks all doors and the liftgate.
 

·
Registered
Joined
·
5 Posts
Thanks! Tried, the three second rule, didn't fix it. I've narrowed down the problem; I can easily unlock all the doors after clicking twice. But, if I open one of the doors, then try to open the tailgate, it won't open. I have to lock all the doors, than unlock; or make sure I open the tailgate before opening any other door.

Is this normal?
 

·
Registered
Joined
·
30 Posts
maunakea16 said:
Thanks! Tried, the three second rule, didn't fix it. I've narrowed down the problem; I can easily unlock all the doors after clicking twice. But, if I open one of the doors, then try to open the tailgate, it won't open. I have to lock all the doors, than unlock; or make sure I open the tailgate before opening any other door.

Is this normal?
No, take it to the dealer. This is a warrantee issue.

Scargo
 
1 - 10 of 10 Posts
Top