SaabCentral Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
553 Posts
Discussion Starter #1
Hi folks,

My power steering pump is intermittently making a groaning, gravelly sound when I turn the wheel left or right, best heard, not surprisngly, at low speeds.

I noticed it for the first time two evenings ago; it had not been present at all before then, and all of a sudden, there it was. However, the next time I drove the car, no noise. I drove it on some errands yesterday afternoon, and on the way out to some shops, everything was fine. Stopped at Home Despot, and when I got back in the car, the noise was there again.

Fluid level seems to be fine.

I've done a search in this forum on this, and since the sound does come and go, I wonder if this intermittent quality may indicate that air is getting into the system. I post this to get some of your thoughts. Tomorrow, I'm going to tighten all the hoses, and perhaps slacken the belt to turn the pump pulley by hand, checking for wobble and rotational roughness.

Thanks for any comments,
David
Cleveland
 

·
Registered
Joined
·
1,284 Posts
Is it a rubbery sound in the cabin?
 

·
Registered
Joined
·
553 Posts
Discussion Starter #3 (Edited)
not rubbery

Hi Asia,

I wouldn't call it rubbery, no. It's very noticeable in the cabin, however--quite loud enough to hear, with windows up.

My best description is more a gravelly, groany sound--medium-pitched (not a high whine or screech, but not a low rumble). I read in one part of the forum, that this was a "classic symptom" of air in the pump. I just am curious about its coming and going.

-David
 

·
Registered
Joined
·
553 Posts
Discussion Starter #5
Hey T,

Not in the sense of repairing it, but I have isolated it to the steering rack. I *think* the old instability of the standard rack mounting is allowing the rack to move enough to cause a condition where it sometimes is out of alignment (and hence makes noise), and other times is normal. As I wrote earlier, the noise comes and goes.

I noticed today that it continues even where the engine itself is not running, so it's not the power steering pump. I'm thinking that maybe the steering clamp and brace upgrade will fix things.

-David
 

·
Registered
Joined
·
302 Posts
Thanks, David.
I get this intermittently, too. Not to dash your hopes, but I have the clamp and brace (from MP; highly recommended) and I believe I've had this noise on and off before installing them. Before this weekend, it had been gone for several months at least. I haven't noticed the noise with engine off-- guess I don't tend to turn the wheel much then!

Could be my clamp/brace just aren't gripping the rack tightly enough. Everything's as tight as I could make it, but the rack could still be slipping.

T
 
1 - 6 of 6 Posts
Top