SaabCentral Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
5,975 Posts
Discussion Starter · #1 ·
So i was messing about last night, decided to swap over my mini indicators back to some clear indicator/side light units, somewhere along the way i've messed up my electrics. As i did'nt have the connectors i had to figure out which of the 6 connections on the units were the indicator, in the process of i blew 2 fuses, which were replaced.

I noticed last night when i finally got them to work properly that i'd lost dash display lights and power to the stereo.

I turned it over and it was running OK last night, but on the way into work this morning i got about a mile before the rev's dropped off and it stalled.

It started again about a min later and i've managed to get somewhere i can leave it but it the rev's were still dropping till it stalled.

If i keep the rev's up it seems OK but i know as soon as i hit a junction i'm not going to be able to keep my foot on the throttle and it will die again, causing me more;oops: .

Anyone want to give me a few idea's where to hunt for the problem when i go back to pick it up after work?
 

·
Registered
Joined
·
5,975 Posts
Discussion Starter · #3 ·
Noe does'nt die

So i got dropped off back at the car on the way home from work, replaced another fuse i found had blown and twiddled with the idle a bit and it's fine, made it home with out any probs and back into work this morning:roll:.

She must have been having a bad day.
 
1 - 3 of 3 Posts
Top