SaabCentral Forums banner
1 - 2 of 2 Posts

1 Posts
Discussion Starter · #1 ·

I'm trying to install towbar electrics in my '08 9-5 Aero Estate. My car has the towbar plug on the wiring loom by the spare wheel and I have managed to lay my hands on new orginal Saab 7 pin towbar wiring harness (400 106 274) and signal monitoring box / bypass relay (400 106 316). I had hoped that having all plug 'n play would make life easier.

Things haven't quite worked out like that though. There's one paragraph in the bypass box installation instructions that I can't fathom. It says:

"Cut off the red/white cable which is set in the lug outside the car's wiring harness next to the connector for the towing attachment's wiring harness. Insulate the ends of the cable and secure them next to the wiring harness."

For the life of me I can't find this red/white wire they are talking about. There's a yellow/brown one looped outside the wiring harness which is below where the boot catch is, but no red/white one that I can see.
I've installed everything (without cutting any wires) and if I just use the towbar wiring harness (without the bypass box) everything works fine. However if I add in the bypass box the indicators on the light board won't work (as indicators or hazards) though everything else does. I can hear a relay in the bypass box clicking in time with the indicators on the car, but no lights on the light board. I've tried cutting the yellow/brown wire which is roughly where I think they are talking about and that didn't seem to make a difference so I've hit a brick wall.

The instructions I have are from Nov '03 but I've also looked in the boot of my '02 9-5 Aero Estate (which also has the towbar wiring plug) but can't see a red/white wire there either.

Any thoughts/help would be gratefully received. I've posted a couple of photos if they're any help. Obviously I'm not completely stuck as the lights do work without the bypass box installed. However having gone to the trouble of getting it to make everything 'legit' it'd be nice to get it working.

Thanks for your help.


1 - 2 of 2 Posts