SaabCentral Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I ask for help from you. I am the owner of the Saab 9-3 2 2003 were brought from America on the engine saw the device in the form of extraneous light bulbs (photo attached). The lamp lights up only when the engine is running! Can anyone come across you with this and can explain why this is?Thank you very much for your help! AMBA0528.jpg AMBA0530.jpg
 

·
Registered
Joined
·
6,596 Posts
Welcome!

That's very strange. Definitely not standard or a common addition.

Sometimes teenagers like to have fun with lighting effects, so maybe this gave a red glow under the hood? It looks too weak to show up through the radiator, though :roll:

Did you take off the plastic cover? It's not an important part, but the car came with a plastic cover that would have covered up this light.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Welcome!

That's very strange. Definitely not standard or a common addition.

Sometimes teenagers like to have fun with lighting effects, so maybe this gave a red glow under the hood? It looks too weak to show up through the radiator, though :roll:

Did you take off the plastic cover? It's not an important part, but the car came with a plastic cover that would have covered up this light.
A plastic cover was, I took it. The lamp indicator is similar to what is! Today I want to disassemble and try to trace where the wires are!
 

·
Registered
Joined
·
521 Posts
It looks like maybe they just wanted to be able to see under the hood at night if their car broke down. I don't think someone who is trying to rice it out would only put a single led in there.
 
1 - 7 of 7 Posts
Top