SaabCentral Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I have the self leveling headlamps in my '03 Aero. The other day I jacked the car up to install my winter tires and now my headlamps are pointing down in front of the car. I can't see with low beam and I high beam is now what low beam used to be. What have I done?
Gary
 

·
Registered
Joined
·
22,211 Posts
Isnt the leveling sensor / device attached to the rear axle?

Maybe jacking it up disturbed it, is it still the same after a drive?
 

·
Registered
Joined
·
63 Posts
i had problems with my xenon lights not leveling when the car was under warranty

turned out to be the leveling sensor's that chris pointed out, the xenon's default to the low position when the leveling sensor fails,

but they have one on the front and rear,
would be worth checking both of them out for lose connections
 

·
Registered
Joined
·
192 Posts
There is one on the front and one on the back but only on one side. Should be a little plastic lever an sensor. Make sure they are both connected and that they look ok. If there is a connector there it may have come loose.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
leveling sensor

Thanks for all of the responses.
Yes, it was the same after a drive. If I have time tomorrow I will checl all of the connections. Thanks again.
Gary
 
G

·
gmcop1,

How is your car now? Did you get that issue resolved?

Any chance you have picutres of where those devices are?

My xenons started bobbing up and down (mostly noticable when at a light) the other day in heavy rain. Did it for the following day too. Not sure about now, but want to check connections.

Thanks,
DaveH.
 
1 - 6 of 6 Posts
Top