SaabCentral Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
117 Posts
Discussion Starter #1
Hi this may not be the right place to post this but I have an issue with my global tis ..
I am running Windows 10 on my laptop and have a licensed copy of global tis but have moved address and not sure if it's relevant but now when I try to open the program it just says local host and won't open the program ..any ideas would be great. Thanks in advance as it's quite annoying
 

·
Registered
Joined
·
492 Posts
When you say licensed copy, I wonder what you mean. That does not seen like, but it's not really relevant. Did you download and install the cracked version from this forum? That version needs to communicate with the server that verifies it is a licensed software, in order to gain security access. I believe the crack has it communicating with a web server on your machine via Tomcat, fooling the software into thinking it is getting the green light to precede as though it is licensed. If this is correct, then the local host error is indicating that the web server precess may not be running on your computer, for its path simply can't be located. It sounds like you're saying tat it used to work though, is that correct? If you try to run Tech2 View from the Global TIS home screen, does Java start up and display your Tech2 screen and allow you to control it?
 

·
Registered
Joined
·
117 Posts
Discussion Starter #3
Well got global tis from general motors and they gave me the key as well so not sure why it's not working as worked fine 6 months ago
 

·
Registered
Joined
·
492 Posts
Well got global tis from general motors and they gave me the key as well so not sure why it's not working as worked fine 6 months ago
Hmm, I wonder if the license key they provided has been shut down by them for some reason?


Sent from my iPhone using Tapatalk
 
1 - 5 of 5 Posts
Top