SaabCentral Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
4,300 Posts
Discussion Starter · #1 ·
When I have the top down I can't turn on the front defrost fron the ACC panel. I know the rear defrost is disabled when the top is down, but does the front defrost get disabled too?
 

·
Registered
Joined
·
5,471 Posts
I copied this from page 112 of the manual:

All manual selections are possible with the exception of rear window heating.
 

·
Registered
Joined
·
4,300 Posts
Discussion Starter · #3 ·
I copied this from page 112 of the manual:

All manual selections are possible with the exception of rear window heating.
Thanks for that. ;-) I know the rear defrost can't be used when the top is down, i was wondering about the front. I pushed the button, but nothing turns on. Everything else works great though.
 

·
Registered
Joined
·
2,716 Posts
pressed the front screen heating button on mine yesterday with the top down to teat it, and it lit up to say it was on, and the heat was directed towards the screen as well as the occupants.

Obviously it will be manual temperature control as the ACC doesn't run with the roof down, but it would appear that the front screen control should direct the airflow to the screen when pressed.
 

·
Registered
Joined
·
4,300 Posts
Discussion Starter · #5 ·
pressed the front screen heating button on mine yesterday with the top down to teat it, and it lit up to say it was on, and the heat was directed towards the screen as well as the occupants.

Obviously it will be manual temperature control as the ACC doesn't run with the roof down, but it would appear that the front screen control should direct the airflow to the screen when pressed.
Thanks Steve,
Mine won't light up when i press it. What do ya think it can be, any suggestions?
Thanx
 

·
Registered
Joined
·
2,716 Posts
does it work with the top up?

With yours being 2004 and mine 2008, the ACC/heating controls are different, but I would think the way they work should be the same, sorry no idea what could cause it if it works when the top's up but not when it's down.
 

·
Registered
Joined
·
4,300 Posts
Discussion Starter · #7 ·
does it work with the top up?

With yours being 2004 and mine 2008, the ACC/heating controls are different, but I would think the way they work should be the same, sorry no idea what could cause it if it works when the top's up but not when it's down.
Yes, it works fine with the top up. I know it used to turn orange when i put it on with the top down last year, I'm not THAT crazy. I hope not anyway.
 

·
Registered
Joined
·
5,471 Posts
I tested mine since I also have a 2004 Vert with ACC. I get the same thing, but I'm not sure it's really an issue. I think it is an automatic function when the system is in auto. You can just use the up arrow flow button to route air to the defroster. I don't think the car has an electric assist heater for the front defroster (does it?).
 

·
Registered
Joined
·
4,300 Posts
Discussion Starter · #9 ·
I tested mine since I also have a 2004 Vert with ACC. I get the same thing, but I'm not sure it's really an issue. I think it is an automatic function when the system is in auto. You can just use the up arrow flow button to route air to the defroster. I don't think the car has an electric assist heater for the front defroster (does it?).
No, it's regular defrost not elec assisted. But b4 my steering wheel switch problem it used to light up with the top down. Maybe yet another elec glitch my car is famous for.
 
1 - 9 of 9 Posts
Top