SaabCentral Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
707 Posts
Discussion Starter #1
Okay...i've posted something like this previously. It's happening again, more often. Funny thing is, when we pull up the codes on the Tech2, there AREN't any. Everything just "looks" fine. I use a 12gal to 6gal blend of 100octane to 91octane and change oil religiously on time. I'm currently running M1 10W-40 full synth. I'm thinking DI cassette starting to go bad...any of you have any thoughts? Anyone ever experience the same thing? :confused:
 

·
Registered
Joined
·
949 Posts
SaabLV93 said:
Okay...i've posted something like this previously. It's happening again, more often. Funny thing is, when we pull up the codes on the Tech2, there AREN't any. Everything just "looks" fine. I use a 12gal to 6gal blend of 100octane to 91octane and change oil religiously on time. I'm currently running M1 10W-40 full synth. I'm thinking DI cassette starting to go bad...any of you have any thoughts? Anyone ever experience the same thing? :confused:
I had a similiar issue that I ultimately traced to a small split in the vacuum line that runs from the back passenger side of the throttle body over towards the shock tower. IIRC it goes to some part of the evap system over there.

I found that the hose had a small split in it right where it connects to whatever it is that it connects to...;)

D-
 

·
Registered
Joined
·
707 Posts
Discussion Starter #3
thanks....that actually sounds like it makes sense...a couple of times when checking the codes in the past, we've seen a "serious evap leak" error come up. but it's intermittent like months could go by without seeing it....i'll go check that out tomorrow. Hoses are much cheaper than plugs or DICs! Thanks again!
 

·
Registered
Joined
·
949 Posts
SaabLV93 said:
thanks....that actually sounds like it makes sense...a couple of times when checking the codes in the past, we've seen a "serious evap leak" error come up. but it's intermittent like months could go by without seeing it....i'll go check that out tomorrow. Hoses are much cheaper than plugs or DICs! Thanks again!
My pleasure!:D

Be sure to report back!

BTW, I didn't even have to replace the hose. Just cut it 2" shorter and reinstalled. It wasn't brittle or particularly in bad shape it just came open on a seam.:cool:

D-
 

·
Registered
Joined
·
399 Posts
If you pull over and check the codes immediately, you may still be able to see the codes. I've experienced this with some misfire codes (P1301 etc.) while in the process of getting a Nordic tune sorted out.
 
1 - 5 of 5 Posts
Top