SaabCentral Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
529 Posts
Discussion Starter · #1 ·
Maybe this should be put in the stupid questions sticky, but I'll ask any way. What kind of tape are those with bumper strips covering their bulbs with?

About two months after I installed them, taped them with electrical tape I get a side marker failure. I go to change the bulbs and notice the tape had melted allowing water to get in. The replacement bulbs worked fine but I’m trying to avoid this from happening again.
 

·
Registered
Joined
·
266 Posts
If you cover the bulbs with tape, it will melt. Pull the bulbs, put tape over the empty sockets to keep them from getting crudded up, and deal with the warnings (honestly, I thought the side markers weren't part of the bulb check system anyway), or if you prefer, figure out the resistance of a 194 bulb and put an equivalent resistor in the sockets and tape them in... of course, they will get warm, too.
 

·
Registered
Joined
·
529 Posts
Discussion Starter · #4 ·
?? :eek:

I just have the bulbs fastened inside the bumper. Been at least a year. No tape. No warnings. No problems.
Wow. I don't see how water wouldn't get in or how the bulbs wouldn't come loose (not a whole lot to old them in).
 

·
Registered
Joined
·
4,509 Posts
no warnings on my car with them removed, wierd
 

·
Registered
Joined
·
529 Posts
Discussion Starter · #7 ·
i bought my aero with the bulbs dead. No SID warnings. interesting.

no warnings on my car with them removed, wierd

That's what i thought too when I first bought them. Installed them without the bulb and got the side marker failure warning. I'm not sure if changes were made in Tech II at some point as I had my expansion tank replaced as part of a recall and ecu was updated. This was prior to me buying the bumper strips.
 

·
Registered
Joined
·
227 Posts
I have the ecode strips molded into my bumper. I have the aftermarket bumper from genuinesaab.com and the body shop that did the install had to have the dealer reprogram my computer cuz the sidemarker lights were deleted.
 

·
Registered
Joined
·
542 Posts
Wow. I don't see how water wouldn't get in or how the bulbs wouldn't come loose (not a whole lot to old them in).
The bulbs don't come loose from the socket in the side marker, why would they come loose when the socket is not attached to the side marker? And I don't think a lot of water, or any water, makes its way behind the wheel well, behind the headlight, under the airbox and/or battery.
 

·
Registered
Joined
·
2,208 Posts
2007s will show a "bulb failure" message when you pull them. i used zip ties. and left the bulbs in the socket. i checked at night, you cannot see any light coming through.
 
1 - 10 of 10 Posts
Top