SaabCentral Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
969 Posts
Discussion Starter · #1 ·
Would anyone suggest wrapping the downpipe or other areas with the heat wrap people use on their turbo cars? I would like to keep heat out of my engine bay because the stock heat shield no longer fits after the downpipe. I am pulling of my ****ty mp performance downpipe and replacing it with an obx. Also should I install an angled defouler with the obx? Im currently getting two cels for no activity detected as well as high voltage. Both sensors are reading voltage though but this sensor is for bank 1 sensor 2 so after the cat.
 

·
Registered
Joined
·
6,332 Posts
it wont really do anything, and when it wears out you have to take it off and you get fiberglass in your arms and it itches really bad. also another thing i noticed is since it kept all the heat in it exasperated the ****ty welds on my downpipe... in lamens terms means the welds cracked and when i pulled off the wrap my downpipe it fell off.
 

·
Registered
Joined
·
282 Posts
Yeah I would agree that there are less benefits with heat wrapping in our cars. With my OBX I have a good amount of space around it so even though the heat shield no longer fits there is enough space to decently disperse the heat. I also have an angled defouler I dont use if your lookin for one. I ended up not having a code, I dont know if its John's tune that takes care of it or if it just doesn't throw one. I have the two O2s on the first two bungs and then have the wideband on the one 1/2 way down the dp, which works real nice and no defouler needed I guess.
 

·
Registered
Joined
·
1,926 Posts
i Run the OBX downpipe and put the stock heat shield back on, works fine just like it did on the stock downpipe.

and i run a angled defouler on my second o2; no CELs since the DP was installed;
 

·
Registered
Joined
·
969 Posts
Discussion Starter · #5 ·
im pulling off the mp pipe and spot welding it if that doesnt work ill install the obx i already paid for it and it has been shipped. I may get the defouler off you on the mp pipe I have one o2 sensor at the top and one after the cat along with the lambda cable installed but still the two lights reading no activity and high voltage
 
1 - 6 of 6 Posts
Top