SaabCentral Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
491 Posts
Discussion Starter #1
Well I don't remember if it has them, but does the dash light up when you have the headlights on? Or all the time? I get the lights on the speedo etc, but not on the buttons. The fog, recirculate, and hazards all come on when you push them, but nothing else. I always thought the fans speed and heat selector always lit up (and possibly some others)? I messed around behine the dash a while back, but i though that I hooked everything back up correctly, but I could be wrong. Also all my fuses are good (the ones right under the hood on left side that is).
Thanks,
-Alex
 

·
Registered
Joined
·
3,526 Posts
ShadowWorks said:
They should go on when the key is turned to acc ircc.
There's a fuse for the dash lights but it sounds like the fuse is intact if some of the devices lit through that fuse are lighting up.

Craig.
 

·
Registered
Joined
·
491 Posts
Discussion Starter #4
concurred...



haha yeah, not sure what it is, some sort of secondary fuse? even if the lights were detached would I get some light coming through?
Thanks
-Alex
 

·
Registered
Joined
·
1,578 Posts
A strange aside,

In my old '88 the dash lights were on whenever the key was in "on" or park/acc. Also, IIRC when it was in acc, the headlights came on (if the switch was on). I could be wrong about that, though.

In my '92, the dash lights are only on if you switch the headlights or parking lights on, and have the key on. The headlights do not come on until the on position.

edit - on topic, the lights are pretty dicey in my dash, esp. when you fiddle with the brightness knobs. Also, I was losing one of the gauge lights intermttently and I fixed it (for now) by opening up the left speaker grill and twisting the corresponding small plastic piece that I assume holds the bulb to the gauge cluster. I probably should have gotten in there and cleaned things out... but you know how it goes sometimes... non-essential problems and such.
 

·
Registered
Joined
·
1,713 Posts
2 rheostats for the dash.
One for the gauge cluster the other for the controls and switches.
It is to the right of the wheel.
 

·
Moderator
Joined
·
4,637 Posts
It varies depending on country. UK versions have only the instrument cluster rheostat.

nnamssorxela: Try fiddling with the rheostat to see do you get the lights back...
 

·
Registered
Joined
·
491 Posts
Discussion Starter #10
thanks, I also only knew about the one to the left of the wheelfor the gauge cluster. I'll try it on my way to school, and let you knw how it works later!
 

·
Registered
Joined
·
491 Posts
Discussion Starter #11
I only found one, and it was on the left side... Don't know what it could be, is there anything down by the ignition that controls these lights? (i.e when you remove the plastic between seats there's those wires arranged inside that little circle).

Thanks again,
-Alex
 

·
Registered
Joined
·
10,081 Posts
nnamssorxela said:
thanks, I also only knew about the one to the left of the wheelfor the gauge cluster.
Umm, it's on the right here...

There's the three knobs in the bottom of the instrument panel - middle is trip zero, left is clock adjust and right is rheostat.
 

·
Registered
Joined
·
491 Posts
Discussion Starter #13
hmm, your right, i have the 3 knobs as well as one on the dash itself, time to get a dark sheet and see what works!
Thanks
-Alex
 

·
Registered
Joined
·
10,081 Posts
nnamssorxela said:
hmm, your right, i have the 3 knobs as well as one on the dash itself, time to get a dark sheet and see what works!
<light dawns>
The one on the dash... Is it between the light switch and driver's side mirror, right? Thumb wheel marked 0-1-2-3, icon of a light with an up and down arrow...?

It's not dash illumination, it's headlight height adjustment - load-levelling.
 

·
Registered
Joined
·
491 Posts
Discussion Starter #15
ah silly me...I have the fog light, heated seats, mirror adjuster, and headlight switch on the left, and a little unmarked knob which had no wires running to it (this was the problem...hooked up the wires and i'm golden). the on in the cluster only does the cluster. and we have no load adjustment over here i suppose. Thanks again guys, now i'll be able to see which buttons i'm mashing on includin the window switch!
-Alex
 
1 - 15 of 15 Posts
Top