SaabCentral Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
814 Posts
Discussion Starter #1
Checked fuses, all ok. What next before I take it all apart?
In my 08 93 Aero sedan.
WIS, not much help.
 

·
Registered
Joined
·
8,837 Posts
Fuse 10 in dash fuse box.
Fuse 22 in dash fuse box.
 

·
Super Moderator
Joined
·
9,061 Posts
sometimes the device plug doesn't come in contact properly inside the socket..

have you confirmed with a meter power getting to outlets..
 

·
Registered
Joined
·
814 Posts
Discussion Starter #7
As you suggested, with a volt meter, and with a deeper plug that works great in the other outlet.
 

·
Registered
Joined
·
814 Posts
Discussion Starter #8
Bu the way the original plug works fine in the other outlet also
sorry for the double answers, still not used to this newer format!!
 

·
Super Moderator
Joined
·
9,061 Posts
what did you use as the negative,socket or other contact point..these sockets use 2 different circuits so I'm head scratching as to how both have failed..
 

·
Registered
Joined
·
814 Posts
Discussion Starter #10 (Edited)
No, only the console one failed. The other one is fine!!
so, either it’s the socket, wiring short or act of god!
Or, maybe, a typical Saab thing! : )
will probably take off side panel and see if I can test connections and replace socket if necessary.
too cold here stil,l to play, in the mean time using the good front one for Dashcam and phone, with no problems!
thanks, anyway!
will let you know when I dig into it.
was disappointed that it wasn’t a fuse!!
 

·
Super Moderator
Joined
·
9,061 Posts
One in the armrest that's failed,i know you said you checked the fuses,with these mini fuses it's easy to check the wrong ones..F10 30a is armrest fuse(fascia fuse panel) as mimmi says in post#2
 
1 - 11 of 11 Posts
Top