SaabCentral Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
154 Posts
Discussion Starter #1 (Edited)
FIRST OFF: Search function isn't working for me, I tried I.E. and Firefox???

Also checked FAQ.

My 2001 9-5 Wagon thrw a CEL on my wife's way to work this morning...she said the car runs fine but I want to pull the code ASAP and get to the bottom of this as she drives her car 40 miles a day to work.

Is there a way for me to pull the code without a scan tool or do I need to go to Autozone??

Thanx!
 

·
Registered
Joined
·
22,211 Posts
Nor_Cal_Driver said:
Is there a way for me to pull the code without a scan tool or do I need to go to Autozone??

Thanx!
Nope, you need a scan device or Tech 2, sorry :confused:
 

·
Registered
Joined
·
154 Posts
Discussion Starter #3
Oh well, thanks Chris, I hope the Autozone scan tool will work, I think this may be related to a vacuum hose that is disconnected I noticed while changing a headlight lens the other day, it's near the drivers headlight, comes from below it I'd say, I have no clue where it routes to though, guess I will figure it out now. :confused:
 

·
Registered
Joined
·
230 Posts
The hose you are referring to is probably the drainage hose for the headlamp assembly. Maybe is has disconnected from the lamp itself?
 

·
Registered
Joined
·
154 Posts
Discussion Starter #5
I don't think it is, I checked that, it seems it routes toward the cabin. . .I will check on it when the wife gets home, fun stuff.
 

·
Registered
Joined
·
230 Posts
The other hose to check would be the drainage hose for the battery. It also runs down right in front of the headlight.
 

·
Registered
Joined
·
154 Posts
Discussion Starter #7
pab95 said:
The other hose to check would be the drainage hose for the battery. It also runs down right in front of the headlight.
This makes sense, so my CEL should be something else. :cry:
 

·
Registered
Joined
·
4,845 Posts
Why didn't they just make it so codes will appear on our SID's...? :cry:

I wanna talk to Nordic or Nick about maybe implementing that into a tuned ECU... How nice would that be?!
 

·
Registered
Joined
·
154 Posts
Discussion Starter #9
SectorNine50 said:
Why didn't they just make it so codes will appear on our SID's...? :cry: . . .
Because then your local stealership couldn't get a $180 diagnostic fee outta your wallet.
 

·
Registered
Joined
·
4,845 Posts
Nor_Cal_Driver said:
Because then your local stealership couldn't get a $180 diagnostic fee outta your wallet.
Touche! Well, I still want my tuned ECU to be able to do it... haha
 

·
Registered
Joined
·
695 Posts
I would visit Autozone and have them read codes in the days before I purchased my own obd-II reader. They should be able to help you get the codes with no problem... but you might have to show them where the ignition key goes. :cheesy:
 
1 - 11 of 11 Posts
Top