SaabCentral Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
183 Posts
Discussion Starter #1
Hi,
I lost the main key on my 2008 9-5 Saab so had to have it towed back home by AAA a week ago. I was concerned about how the tow truck driver was going to get it on the truck with it locked in park. The bypass slot did not work with another Saab key I told the driver and he said no problem. He disconnected the shifter cable clamp that holds the cable in place, not the connection at the transmission. When the car got home he connected it up again. We had to waite a few days till we got the spare key which had been used a couple of weeks before. It just arrived and I went to start it and the key turned ok but it did not turn over. Car Battery is good. Thought it might be a bad battery in the spare key and changed it, still won't turn over. The door locks work from the remote so the remote battery is good.

Is there anything that he could of done that might have caused that issue anyone can think of?

Tom
 

·
Registered
2003 9-5 Aero Sedan
Joined
·
41 Posts
Are you getting any messages about the Key not working on your dash? It honestly sounds like the Immobilizer has kicked in. (Sorry, I don't know the 06+ well enough to know if they have the equivalent of an SID or not)
 

·
Registered
Joined
·
2,482 Posts
Are you getting any messages about the Key not working on your dash? It honestly sounds like the Immobilizer has kicked in. (Sorry, I don't know the 06+ well enough to know if they have the equivalent of an SID or not)
They do have a SID, it's just under the speedo in the dash.
 

·
Registered
Joined
·
2,482 Posts
Hi,
I lost the main key on my 2008 9-5 Saab so had to have it towed back home by AAA a week ago. I was concerned about how the tow truck driver was going to get it on the truck with it locked in park. The bypass slot did not work with another Saab key I told the driver and he said no problem. He disconnected the shifter cable clamp that holds the cable in place, not the connection at the transmission. When the car got home he connected it up again. We had to waite a few days till we got the spare key which had been used a couple of weeks before. It just arrived and I went to start it and the key turned ok but it did not turn over. Car Battery is good. Thought it might be a bad battery in the spare key and changed it, still won't turn over. The door locks work from the remote so the remote battery is good.

Is there anything that he could of done that might have caused that issue anyone can think of?

Tom
It could be the neutral safety switch is out of whack, or the cable isn't tensioned to where it should be which can cause the transmission to be in a gear other than park (such as reverse) even though the shifter may show as being in "park" the transmission may actually be in reverse.
 
  • Like
Reactions: bob3000

·
Registered
Joined
·
1,194 Posts
Agree it could be NSS out of adjustment. After removing the clamp the tow driver would have had to manually move the shifter mechanism in the transmission out of Park and then move it back into Park before reattaching the cable clamp. If the cable isn’t in the same location it could be holding the mechanism and NSS in a slightly different spot inhibiting the starter from working.
 

·
Registered
Joined
·
183 Posts
Discussion Starter #7
Thank you all for the help.

I don't see any message about the key on the sid.

Does the immoblizer prevent cranking or allow the engine to crank but only run for a few seconds?

The shift cable appears to be in correctly. I can compare it to our other 06 9-5 and it looks the same.
 

·
Registered
Joined
·
1,194 Posts
I assumed you mean it wouldn't even crank, like trying to start a car with Auto while in D or R. Does it crank?
 

·
Registered
Joined
·
183 Posts
Discussion Starter #10
thumbnail (2).jpg thumbnail.jpg

Just trying to figure out if the car is indeed in park
picture on left is my 2006 which runs fine. Picture on right is the 2008 which will not crank.

Thanks,
Tom
 

·
Registered
Joined
·
1,196 Posts
They are definitely in two different positions. If it is in reverse instead of park, check to see if the back up light is on when the key is in the "run" position. Go through the gears and try to start it in any of them. Is the wire still hooked up to the Neutral Starter switch?
 

·
Registered
Joined
·
183 Posts
Discussion Starter #12
FIXED.
I moved the shifter handle while having the key in the start position and it started. Put it in park and it was in reverse.
I pulled the white plastic clamp off the shift cable bracket and moved the tranny to park and reinserted the clamp and problem solved. She now has a smile on her hood.

Thank you all for the advice.

Tom
 
1 - 12 of 12 Posts
Top