SaabCentral Forums banner

1 - 20 of 43 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
Hey guys, im having an issue connecting to my tech 2 with my laptop to gain security access. I have installed everything per the tutorial, but when I go to connect the tech 2 using the serial to RJ45 adapter and the RJ45 patch cable (The laptop I have is an older one with an onboard serial connector) it won't communicate with the Tech 2. I have also tried using a USB to serial adapter in case my serial port was dead, still nothing, even tried another Tech 2 just to rule out the RJ45 port on the side of mine. Anyone have any suggestions as what could be wrong? I have made sure all the ports match, tried a bunch of different settings and still nothing.
 

·
Super Moderator
Joined
·
19,633 Posts
You downloaded the cracked TIS2000 from the software link in this forum and moved files around per the readme.txt?
 

·
Registered
Joined
·
26 Posts
Discussion Starter #4
One thing I will say is that the laptop im trying it on only has xp service pack 2, going to try to find SP3 to install on it.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #5
Ok I just installed SP3 and then reinstalled TIS2000, read the readme one more time to make sure I wasn't doing anything wrong, cracked it again, still the exact same thing. If I go to driver and click on test it says that its fine, but when I go to security access I still get a connection error.
 

·
Super Moderator
Joined
·
19,633 Posts
The tech2 has to request security. i.e you have to hook it up to the car first so it can pull the vin when you go to make a change or reprogram something. did you do that?
 

·
Registered
Joined
·
26 Posts
Discussion Starter #10
The tech2 has to request security. i.e you have to hook it up to the car first so it can pull the vin when you go to make a change or reprogram something. did you do that?
Nope, I completely missed that step, doh! Will do that tomorrow, we are not able to do much because the lock cylinder is currently locked (replaced with a new one and it needs to be reprogrammed). I will report back tomorrow after I do that.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #12

·
Registered
Joined
·
26 Posts
Discussion Starter #13
Well I connected to the vehicle and downloaded the vin, its ready for security access but I still can't connect. Any other ideas?
 

·
Super Moderator
Joined
·
19,633 Posts
swap out the ethernet cable they give you for one of your own
 

·
Registered
Joined
·
26 Posts
Discussion Starter #15
swap out the ethernet cable they give you for one of your own
Just tried that with no success, here is the exact error that I am getting.

<a data-flickr-embed="true" href="https://www.flickr.com/photos/[email protected]/31198299005/in/dateposted-public/" title="20161123_090411"><img src="https://c6.staticflickr.com/6/5337/31198299005_ac5e2349aa.jpg" width="500" height="281" alt="20161123_090411"></a><script async src="//embedr.flickr.com/assets/client-code.js" charset="utf-8"></script>

But when I go to I/O management and click on the tech 2 and then click on test, I get this message..

<a data-flickr-embed="true" href="https://www.flickr.com/photos/[email protected]/30377193834/in/dateposted-public/" title="20161123_090448"><img src="https://c3.staticflickr.com/6/5560/30377193834_c6b6b4e802.jpg" width="500" height="281" alt="20161123_090448"></a><script async src="//embedr.flickr.com/assets/client-code.js" charset="utf-8"></script>
 

·
Super Moderator
Joined
·
19,633 Posts
try this, but instead of checking USB see what serial prot is and if it matches. or try usb again and make sure it matches

B)
1) Click Start -> Run -> mmc devmgmt.msc -> Hit enter.
- Device manager shows up
2) Go to: "Ports COM&LPT". Expand it.
3) Check what COM port is under "USB Serial Port"
4) Remember.

(C)
1) Hook up your Tech2. (Serial->USB->Serial adapter->Cable->Tech2)

(D)
1) Open TIS2000.
2) Go to Configuration -> I/O
3) Select Tech2 ->Properties
4) Make sure what's under "Port" is the same as step B4.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #17
try this, but instead of checking USB see what serial prot is and if it matches. or try usb again and make sure it matches

B)
1) Click Start -> Run -> mmc devmgmt.msc -> Hit enter.
- Device manager shows up
2) Go to: "Ports COM&LPT". Expand it.
3) Check what COM port is under "USB Serial Port"
4) Remember.

(C)
1) Hook up your Tech2. (Serial->USB->Serial adapter->Cable->Tech2)

(D)
1) Open TIS2000.
2) Go to Configuration -> I/O
3) Select Tech2 ->Properties
4) Make sure what's under "Port" is the same as step B4.
Did this, both port #'s match, dongle is on the printer port.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #18
I also have a passthru j-box device on another laptop, is it possible to use that to program the lock cylinder module?
 

·
Registered
Joined
·
1,730 Posts
I assume you can connect to the internet with no firewall issues?

Worth checking continuity on the RS232 adaptor plug for the RJ45.

Do you have a physical dongle connected or are you only using the cracked software from the sticky?
 

·
Registered
Joined
·
26 Posts
Discussion Starter #20
I assume you can connect to the internet with no firewall issues?

Worth checking continuity on the RS232 adaptor plug for the RJ45.

Do you have a physical dongle connected or are you only using the cracked software from the sticky?
I have the cracked software, no actual dongle. the firewall on the laptop is disabled, the laptop is really old so it doesn't have wifi and I don't have ethernet hooked up to it for internet, this may sound like a stupid question but do I have to be connected to the internet for this to work?
 
1 - 20 of 43 Posts
Top