SaabCentral Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Happens only on startup. For about 5 seconds. But not always. Engine oil condition quite good and not dropping at all. Engine has done just 100k miles. What's the reason? Should I worry??
 

·
Registered
Joined
·
5 Posts
I am not too familiar with saabs, but this happens a lot as cars puts some age on them. I think it is usually from the valves getting a little leaky. I wouldn't worry about it. If it is not burning oil and happening while actually driving, I don't think it is a big deal. Many cars, with some mileage on them, will burn a little blue smoke at start up.
 

·
Registered
Joined
·
230 Posts
clydesdale said:
I am not too familiar with saabs, but this happens a lot as cars puts some age on them. I think it is usually from the valves getting a little leaky. I wouldn't worry about it. If it is not burning oil and happening while actually driving, I don't think it is a big deal. Many cars, with some mileage on them, will burn a little blue smoke at start up.
Blue smoke at startup is a classic sign of failing turbo seals with the Garrett GT17 turbo. Most that I have seen on this forum fail before 100,000 miles. So your probably due at 100,000 miles. Mine failed at 91,000 this past spring.

Blue smoke does not mean it will fail any time soon but it would be better to change it sooner than later before you have a complete failure. If they fail completely the prop can break apart with bits of metal getting into your intercooler. The oil getting into your exhaust can also destroy your cat!
 

·
Registered
Joined
·
433 Posts
clydesdale said:
I am not too familiar with saabs, but this happens a lot as cars puts some age on them. I think it is usually from the valves getting a little leaky. I wouldn't worry about it. If it is not burning oil and happening while actually driving, I don't think it is a big deal. Many cars, with some mileage on them, will burn a little blue smoke at start up.

Sorry Clydesdale I fully agree with Pab on this. From your profile you have an aged vehicle which is showing the classic signs. Along with the dreaded PCV problems and sludging I would act sooner rather than later. You could be lucky and it not get worse for a while but you just dont know. If your description is accurate and it smokes for 5 seconds then that is a fair time. A sump drop and clean is also strongly recommended if you change the turbo as well as fully synthetic oil for changes.
There is a new garrett turbo for sale on the bay at present so it may be worth a look. You never know it just might be the PCV system is knackered.
 

·
Registered
Joined
·
579 Posts
johnfwellsathome said:
Happens only on startup. For about 5 seconds. But not always. Engine oil condition quite good and not dropping at all. Engine has done just 100k miles. What's the reason? Should I worry??
Like others said before, your turbo is failing. Mine decided to die at 44K miles :confused: This is a perfect time to think about upgrading to the TD04 and a new ECU (from an Aero)
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #8 ·
Many thanks for prompt replies. But....Oh dear...!:evil: Wife has seen replies over my shoulder and said "That's it - we get a new(er) car now. I'm not going in the SAAB again!" So it's going to cost a little more than the replacement turbo. I wonder about a Mondeo TDCi......;)
 
1 - 8 of 8 Posts
Top