SaabCentral Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
604 Posts
Discussion Starter · #1 · (Edited)
Blown head gaskets symhtoms

Hi guys!
What is the most offen cases that you can see that your head gasket is blown. I know that if the oil is white, then the gasket is blown. And if it burns cooling water too! But is there any other way it can be shown?

The thing is, today I was out with my turbo 16, not my wifes, but mine, and as you know I have tuned that up a bit :D The other day I swithed MBC with Alan, and today I was out and adjust mine, because its not the same boost even if its set the same. Before I was running 1.1 + bar and was planning to adjust it up a bit. With the other mbc, I have adjustet it to about 1.2 + bar and that runs fine, no knock or anything and the two MBC's are the same type! But when I got back I let it idle to cool down and while I hit the throttle manuely to rev up the engine, to hear some knocking comming from the buttom of the engine, I think its the tranny, that needs to get new bearings and so on, a SAAB thing :D Suddenly it would not idle, it stalled, so I had to hold the revs up by the hand on the throttle. After some minuts, it idle again!

The car is from 1990 and is a fpt with lucas, that would say the new tranny type!

Can it be the NTC sensor? Its new but from a bosch system! I can allso hear that the exhaust has a little hole in the backpipe, after the muffler!


I hope you understand what I am trying to write down :D
 

·
Registered
Joined
·
604 Posts
Discussion Starter · #2 ·
And another thing, today when I startet it, it had stand still for a few days! When I startet to start it, the engine just cracked around without starting, but after 10 - 20 secs or so it startet.
 

·
Registered
Joined
·
722 Posts
well are you loosing coolant mate ? i would say the knocking sound is most likely youre clutch release bearing ,have you checked youre aic ?
 

·
Registered
Joined
·
2,879 Posts
Is it running warm?
Daniel.
 

·
Registered
Joined
·
604 Posts
Discussion Starter · #5 ·
Now I have not had the time for testing yet, and I dont have it before the end of the week. But the trip today did not drink any water, and the release bearing is all new! The sound has been there all the time I have had it, but it has gone a bit worse in time! I allmost sounds like a piston is tilting in the buttom of the engine, but I think its the tranny or the engine bearings!
The temp are all the same, its not getting hot, it starts the engine cooler, but the temp gauge is still the same as allways, just getting above middel then the motor starts!
The AIC has been cleaned for a while ago, and the idle is steady! It just stalled like a vac line had gone off! After a while the idle was fine!
 

·
Moderator
Joined
·
4,637 Posts
I had knocking noises under load some years ago. It was diagnosed as worn big-end bearings caused by a head-gasket failure and contaminated oil. Normally the bottom ends of these engines go forever so you would need a cause for such wear.
 

·
Registered
Joined
·
21 Posts
The mechanic that diagnosed mine took the engine oil filler cap off when it was idling bad and within a few seconds the idle picked up - not back to normal but a lot better. This along with the overheating, losing water and white mush on the underside of the oil filler cap seemed to be the thing that made him certain it was the head gasket - and when he stripped it down - it was.

hope this helps.
 

·
Registered
Joined
·
604 Posts
Discussion Starter · #8 ·
Its a strange noise, I have heard i lots of times before on other cars. It comes from the buttom of the engine, thats why I suspect the tranny! The sound comes when " bare with me :D "


The engine is idle and I am reving up the engine, by my hand on the throttle, then the sound comes, right after the revs startet to go up, I hear some resonans sound from the buttom of the engine, and it goes away right after. I can provoke the noise to come, by "playing" with the throttle!
 

·
Banned
Joined
·
5,841 Posts
Oh Kaas!

When did you last change your engine oil and gear box oil?

The ticking sound could be your con rods? or a damaged bearing? or a chipped cog in your gear box? this would not stall your engine though and would not be heard when your cars stopped with the engine ticking over:confused:

I have the same year and type of 900 as you and Craig and I am starting to think its not so good to boost past 1.3Bar or 18.85Psi ruffy or suffer a blown HG in our year of 900:roll:

Alan on the other hand is jammy!! ;) too boost 25Psi and not blow his head gasket, (touch wood) its must be his wooden dash and wheel :cheesy:

Can you touch the part of your engine or feel a knocking or vibration from the area the sound is coming from? its the only way to find the problem.
 

·
Registered
Joined
·
604 Posts
Discussion Starter · #11 ·
Hi sha!

The oil has driven for about 6000 kilometers, I am planning to change it at 7000 kilometers. The specs says it can run about 10.000 kilometers, but I allways change it before! The tranny oil are allmost a year old, so it needs changing!
I use 5/W40 engine oil full syntetic for the engine and 10/W40 engine oil semi syntetic for the tranny, and its from ELF!

con rods and chipped cog, is there another english word for that, because I dont know what it meens! :D

You have to remember one thing about Alan mate, he is a member of the Scottich apartment of team dark side :D

Craig: Hows yours running now?
 

·
Registered
Joined
·
1,074 Posts
Surely gearbox oil shouldn't need changing that often? Had mine done at the 120k mile service, wasn't planning doing it again for a while.

con rod = connecting rod = thing between the crankshaft and the piston itself :)

chipped cog = one of the gearbox gears maybe has a tooth missing?

Have you checked for vacuum leaks and the such with your idle problem? Clean the throttle body / idle control / AMM system with carb cleaner??
 

·
Registered
Joined
·
604 Posts
Discussion Starter · #13 ·
Thanks for the translation :D


Aye, I allways look for vac leaks, and I clean out the AIC once a year, or there about :D
 

·
Registered
Joined
·
286 Posts
Alrite now Kaas, just need a new switch for the break light, a CV boot and a new set of tyres :roll: to cope with the boost. Cant run the APC just now as it thinks im always braking because of the sticky brake switch and tries to dump the boost. Needing an AIC valve also, got two spares but none seem to be good, could be the wiring. Will look into it this weekend.

Alan said you have a new stage 4 mod in progress??? Stage 3 was pretty mental :lol:
 

·
Registered
Joined
·
604 Posts
Discussion Starter · #15 ·
Aye, I have a stage 4 on my desk, but I forgot to take it with my today at work, sorry Alan, I will put it in my car along with the DD :D tonight!


Have you tried cleaning the AIC?
 
1 - 15 of 15 Posts
Top