SaabCentral Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
111 Posts
Discussion Starter · #1 ·
help i have bought 3 gauges for my aero the water one i have just used the sender unit i got with it and screwed it into head whet temp sender was and this has made wy cooling fan work when engine runs and stops 5 mins after engin turned of.... runs engine cooler and i think this will be fine any ideas???

next is tricky one oil temp sender needs to be in oil, so sump is best i think need to drill hole in sump and fit there, trouble is has anyone done this and would i need to weld a nut on to the sump to screw sender into or justtap sump...

though dont think this would be strong enough without nut welded to it or is there a better place to put it

any help would be great
;)
 

·
Registered
Joined
·
2,284 Posts
saabstuart said:
help i have bought 3 gauges for my aero the water one i have just used the sender unit i got with it and screwed it into head whet temp sender was and this has made wy cooling fan work when engine runs and stops 5 mins after engin turned of.... runs engine cooler and i think this will be fine any ideas???

next is tricky one oil temp sender needs to be in oil, so sump is best i think need to drill hole in sump and fit there, trouble is has anyone done this and would i need to weld a nut on to the sump to screw sender into or justtap sump...

though dont think this would be strong enough without nut welded to it or is there a better place to put it

any help would be great
;)
Oil sender needs to be the correct one for your gauge, and it replaces the sump plug, it just screws in and you run a single wire back to the dash.

Do a search, lots on this topic.

Good luck!
 

·
Registered
Joined
·
111 Posts
Discussion Starter · #3 ·
tried a search yesterday but turned up nothing, will have a go again mate,

the sender unit supplied with the gauge is too fine a thread for the sump plug have a spare sump plug and its not the same, any other ideas

what do you think of the water temp gauge in respect of the sender unit thats with the car, i think it now runs cooler than before always thought the saab ran too hot anyway, since i have fitted the new sender and took the saab one away its seems fine and only runs on about five mins after engine turned off.

cheers kev;) ;)
 
1 - 3 of 3 Posts
Top