SaabCentral Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
182 Posts
Discussion Starter · #1 ·
Ive just changed the oil on my 2000 2.0, now on start up i get a cloud of smoke for a second or two its only happened twice but ive noticed the dipstick level is right to the top(maybe a bit over)
Ive had a new Turbo TDo4 8 mnths ago so i doubt its that ???
I change the oil about once every 3000m do you think this oil level could be the cause or maybe the breather pipes I just think its strange it happened soon as I changed the oil:confused:
 

·
Registered
Joined
·
193 Posts
Hi Bazza69

I have noticed this again and again on my 2.0lpt (136,000 miles), and it has me flumoxed !
When I have just had an oil change (Mobil 1) up to the fill mark, I get the blue smoke mostly first start in the morning now and again.
When the level eventualy drops to 3/4's after a few months, the blue smoke starts stop, and do not occur again till the next oil change up to the fill mark:confused:.

Obviously it's level related somewhere in the system.

Now I just oil change up to the 3/4 ish mark :cheesy:.

The car has done this since 94,000 miles and the Turbos not let go yet !
 

·
Registered
Joined
·
182 Posts
Discussion Starter · #3 ·
Paul Harris said:
Hi Bazza69

I have noticed this again and again on my 2.0lpt (136,000 miles), and it has me flumoxed !
When I have just had an oil change (Mobil 1) up to the fill mark, I get the blue smoke mostly first start in the morning now and again.
When the level eventualy drops to 3/4's after a few months, the blue smoke starts stop, and do not occur again till the next oil change up to the fill mark:confused:.

Obviously it's level related somewhere in the system.

Now I just oil change up to the 3/4 ish mark :cheesy:.

The car has done this since 94,000 miles and the Turbos not let go yet !
I can only think this is sludge related must get around to doing the new pcv kit at some stage maybe this will cure it;)
 

·
Registered
Joined
·
904 Posts
I've noticed the same thing with mine. If the oil level is up to the top of the mark, i get a little smoke on start up. Once it drops, no more smoke.

If the oil is too full, it must get drawn up into a breather tube and you only notice it at start up as it will have pooled up a little and then gets sucked in and burned at start up.

Seems plausable, but then again, i might be blowing smoke out of my ***! :lol:

Wayne
 
1 - 4 of 4 Posts
Top