SaabCentral Forums banner
1 - 4 of 4 Posts

·
Registered
1996 900SE Cabrio 2.3
Joined
·
117 Posts
Discussion Starter · #1 ·
I've got two key fobs for my NG900, which look like this:
Peripheral Audio equipment Gadget Font Circle


One works fine, one doesn't. On the non-functional one, the leds on the fob flash whenever I press a button, and a TECH2 connected to ICE confirms that the signals are received... but nothing works! The doors don't unlock, the trunk doesn't release, the immobilizer doesn't deactivate, even if ICE says LEFT BUTTON or RIGHT BUTTON pressed via tech2. And the key is definitely programmed to the ICE module, because Tech2 won't let me add it again (key already programmed, apparently).

So, does anyone know where I can grab an extra fob? Are there any other cars that have comparable modules that Tech2/ICE would recognise?
 

·
Registered
1996 900SE Cabrio 2.3
Joined
·
117 Posts
Discussion Starter · #4 ·
That is not fob issue, that is alarm box issue.
I don't understand how. The alarm box (according to Tech2) recognises the broken fob and confirms each button press. The alarm box also behaves perfectly for the other functioning fob.
 

·
Registered
1996 900SE Cabrio 2.3
Joined
·
117 Posts
Discussion Starter · #6 ·
But if the alarm box behaves perfectly for one fob, it doesn't make sense that it would misbehave for a second fob, when the variable is the fob.
 

·
Registered
1996 900SE Cabrio 2.3
Joined
·
117 Posts
Discussion Starter · #8 ·
Did you try pressing the buttons on the non functioning key fob repeatedly like 5 or 6 times while aiming it at the car?..
Plenty of times, both from outside of the car and sitting in the driver's seat with the fob practically on top of the ICE module.

Have you tried to re-marry fobs to car?
Multiple times. The fob marries to the ICE with no problem.
 
1 - 4 of 4 Posts
Top