SaabCentral Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
679 Posts
Discussion Starter · #1 ·
Hi there,

My aircon was no longer blowing in cold air on request it was always luke warm, I figured I'd get some of that dye and leak stop stuff for aircon systems.

Upon recharging the system I knocked the engine off on the car and could hear a hissing sound from one of the aircon pipes coming out of the condenser. After checking I realised I had one air con pipe rubbing against the subframe. Which hard wore through causing a leak on the aluminum pipe.

I am thinking that I maybe able to patch this up with that plastic metal compound (It's worth giving it a go) if that fails I'll have to bite the bullet and buy a new pipe.

The question I have, is before recharging will I have go get all air pumped out of the system?
 

·
Registered
Joined
·
322 Posts
You will need a new pipe (if you can't weld it properly)... maybe more if it has been like this for a while, and moisture has gotten into the system.

You will definitely need to have it hooked up to a vacuum pump to get the air and moisture out of the system.
 

·
Registered
Joined
·
679 Posts
Discussion Starter · #3 ·
Thanks for the response I may just bite the bullet and buy a new pipe as a bit of patch work might not be the best solution.

I can replace that pipe myself but it would probably work out cheaper getting an aircon specialist to pull all the air/moisture out of it with a vacuum pum and check for any more leaks before re-gassing it.

Cheers
Michael
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top