SaabCentral Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1
I bought my 1999 9-5 SE a little over a month ago and have since put 3k miles on it (total 86k). When I got it, I didn't know about the "8" code on the ACC and was stuck with no heat. I figured "Oh well, it's almost summer, so I'll fix it when I get around to it". My A/C was still working at that point. For a little over a week now, I get no air coming from any of the vents except when driving on the highway I get very little. With the ACC on Auto, Econ, and full blast on the manual setting, I still get nothing. With the Auto on and driving on the highway, I get very little A/C. I can feel the cold air if I put my hand right on the vent.

So to sum up, I'm getting no air coming through the vents no matter what the setting. Any ideas what's shot?
 

·
Registered
Joined
·
5,641 Posts
I'd say the blower motor, check for a blown fuse.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #3
Thanks, I'll check that in the morning.

Something else I should mention. This car seems to have had some a slew of minor electrical problems. I had to replace a rear tail light bulb as well as a reverse light bulb. The sun roof opens 3/4 of the way and stops until I hit the button back again and it finishes. Plus pixels come and go on my SID (I know this is a problem with most saabs). Could this be a sign of something else? Maybe time to replace the battery?
 

·
Registered
Joined
·
5,641 Posts
BrightSide said:
I had to replace a rear tail light bulb as well as a reverse light bulb.
*shrugs* ever car losses a light bulb once in a while

BrightSide said:
The sun roof opens 3/4 of the way and stops until I hit the button back again and it finishes.
Mine does that too, for the life of me I can't figure out why they designed it like that. :confused:

BrightSide said:
Could this be a sign of something else? Maybe time to replace the battery?
I think you're fine. ;)
 

·
Registered
Joined
·
113 Posts
BrightSide said:
The sun roof opens 3/4 of the way and stops until I hit the button back again and it finishes.
The sunroof does this because air doesn't flow directly into the car if it is open 3/4, open all the way air rushes in.

Try having all your windows closed and opening the sunroof all the way and tell me if you like the noise you hear??


Dave
 
1 - 6 of 6 Posts
Top